Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

"Redirect Loop" Issue When Clicking ANY blog link!!??


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 21, 2009, 11:05 PM
River2Horses
 
2 posts · Apr 2009
Powhatan, VA
"Redirect Loop" Issue When Clicking ANY blog link!!??

Ok. I am loving this theme. And LOVING to share this with a number of my web clients. (And LOVING to have them DONATE too - because like everyone says, the theme absolutely rocks. Only problem is getting ANY of the links to work.....

I've been using one of my customers as a test bed for the theme. (www.ShamanicPlanet.com/blog1) She loves it, too. After I installed it, she began going nutz with blog entries.

Background: her site is hosted by Yahoo... I even manually upgraded the wordpress software to 2.7.1 so that I could download and use this theme. Came across a NUMBER of problems after the install, all seemingly fixed with yahoo tech support. The last issue (clicking any link taking me to a "redirect loop" page) has Yahoo perplexed. They originally told me it was a server issue (their server). They wrote back yesterday saying:

"We are sorry that you are having trouble with the links within the
WordPress Blog on your Yahoo! Web Hosting account.

We have checked the site and your account is working correctly at this
time. The problem you are having with the links within your blog are an
issue with the blog, and you will want to work with WordPress to figure
out the cause of this problem with your third party software.


We have reports from other customers that this may be related to some
settings in the permalink add on for the blog, but these are not
confirmed, and are still settings within the blog by the blog and for
the blog.


We are sorry that we cannot be of more assistance in this issue."

Oy! Thanks, Yahoo!

Anyone can see the issue by going to the link I provided above, and clicking on any link, including the categories, recent posts, archives, etc., etc.

Would LOVE some help, as I would LOVE to use this theme with at least 2 other clients, PLUS my own blog. Again, LOVING to donate once I can get this working............

Thanx!
 

Bookmarks

Tags
link problems, links, redirect, redirect loop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Somehow the option "NO" for the BLOG TITLE and the BLOG TAGLINE don't work justbridge Header configuration & styling 11 Feb 22, 2011 05:09 AM
[SOLVED] How so I change the "blog title" link? Scoop The Dirt Header configuration & styling 2 Oct 25, 2009 11:48 PM
%page-center issue with not being able to "overdraw" border whomadewho Header configuration & styling 1 Jul 15, 2009 07:38 PM
Clicking "Leave a comment" does not lead to comment form Fux Comments, trackbacks & pings 2 May 4, 2009 11:34 PM
"Remove 2nd footer link to BFA" doesn't work Flynn Atahualpa 3 Wordpress theme 0 Dec 13, 2008 04:47 PM


All times are GMT -6. The time now is 01:49 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.