Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Content Added to Loop has vanished


 
Prev Previous Post   Next Post Next
  #1  
Old Jun 15, 2010, 04:28 AM
NoisyDvL5's Avatar
NoisyDvL5
 
27 posts · Jun 2010
Missouri
Plugin [SOLVED] Content Added to Loop has vanished

Hello,

Love the theme, but I've been tinkering and have perhaps altered something and caused an adsense that is placed in the loop to disappear.

I deleted the code and reinstalled it as

<?php if ( is_front_page() AND $bfa_ata['postcount'] == 3 ) { ?>
ADSENSE CODE HERE
<?php } ?>

But I haven't been able to get it to come back, so I'm guessing I've crossed streams somewhere.

Based on the dropoff in impressions, the image ad vanished yesterday. The only changes I made to the site in that time frame was some work on a custom template for related posts, editing the size of the page numbers that appear with the nextpage tag, and removing some of the padding on the page/post items to tighten up the front page.

All the changes were fairly simple (except for my inability to center the images on the related posts template), so I don't think they could've caused the ad to vanish, but I don't know what else would.

Thanks in advance for any help. This is my site if that can help solve this mystery...

http://www.itsalltrue.net
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
half of blog vanished after upgrade install Monkey_Fist New Versions, & Updating 6 Jan 15, 2014 05:53 PM
Site has vanished after upgrade tcleveland New Versions, & Updating 4 May 7, 2010 08:24 AM
All my Google Analytics stats vanished Flynn Atahualpa 3 Wordpress theme 5 Nov 18, 2009 04:23 PM
Trying to modify the loop sspeedy Post-Kicker, -Byline & -Footer 5 Aug 27, 2009 06:38 PM
Only Pages in the loop sumochill Excerpts, Read more, Pagination 1 Aug 13, 2009 09:52 AM


All times are GMT -6. The time now is 07:32 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.