Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header logo showing up intermittently in IE


  #1  
Old Sep 20, 2010, 10:06 AM
jdai
 
8 posts · Sep 2010
[SOLVED] Header logo showing up intermittently in IE

www.prepar3d.com

The site displays perfectly in Firefox or Chrome, but not so much in IE. There is a logo in the middle of the header banner (the one that cycles through different images) that only sometimes shows up in IE. If you click around it might show up, might not. I have tried setting the z-index but it did no good.

The same goes for the white bubbles on the sidebar widgets. They display the same intermittent behavior as the header logo.

I would appreciate any help.
  #2  
Old Sep 20, 2010, 02:49 PM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
The logo shows fine for me in IE and FF but I do not see bubbles in either.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 21, 2010, 08:53 AM
jdai
 
8 posts · Sep 2010
I was thinking it was because I had a javascript error on the page. However, I resolved that error and am still getting the same behavior.

lmilesw, the logo should be a globe in the center of the header banner. It is an image in a div that is placed on top of the rotating banner.

Any idea what might be causing this problem?
  #4  
Old Sep 21, 2010, 09:06 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Try turning off the fade effect for the header as a test. If that works a fairly simple way to fix this is to take all the header images and add the logo to each one in the same spot. I often do that as opposed to overlaying the logo.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 21, 2010, 09:12 AM
jdai
 
8 posts · Sep 2010
I turned off the fade effect and the header logo did not show up. What gets me is that if you click around to other parts of the site, everything shows up just fine. In fact, this whole issue is actually intermittent but it shows up more often than not, especially on the home page.

Any idea as to why the widget bubbles aren't showing up?
  #6  
Old Sep 21, 2010, 09:22 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
I get the same results as you in IE. I have never seen the widget bubbles as you call them and am not sure what you mean.

As another test try turning off the image rotation.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
header, internet explorer, logo, not showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Showing Logo Next To Page Menu Navigation? mannitol Page & Category Menu Bars 6 Jul 28, 2011 10:43 AM
Header logo not showing - my fix harty New Versions, & Updating 4 Aug 16, 2010 01:48 PM
Position of the logo in the header c4barbes Header configuration & styling 1 Jul 24, 2010 12:46 PM
No logo in header, firefox jamaas Header configuration & styling 4 Aug 18, 2009 07:47 AM


All times are GMT -6. The time now is 10:40 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.