Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts

Old May 31, 2009, 09:51 PM
23 posts · Dec 2008
[SOLVED] why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts


i have come across some problem in version 3.3.3. i don't know the technical term but all the fields such as css inserts, html inserts, etc does not expand when i type or paste my code. before when i switched to 3.3.3 i can just paste a 4 line code, the field would expand on its own and all the code would be visible. but now for some reason i type or paste code, only one line is visible.

this is happening with all the fields in Atahualpa 3.3.3 option. is it interfering with something? how do i enable it like before?

i have taken a screenshot of the field i am referring to here

plz check and let me know. because i can't anything beyond one line. thanks
Old Jun 1, 2009, 05:45 AM
juggledad's Avatar
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of WP and PHP are you using. I'm running WP 2.7.1, PHP 5.2.9 and it works fine, there is even a expansion tab in the bottom right corner of each field, so you can manually resize it. But this is also true for all the WordPress fields.

If you go to edit posts, the bottom right corner of the text box will resize the area.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old Jun 1, 2009, 06:04 AM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
I had this happen when the Share This plugin was activated. Try disabling that or disable other plugins one by one to track it down
Old Jun 2, 2009, 05:41 PM
23 posts · Dec 2008
wow..it was share this classic plugin.. its fine now thank you so much guys! I m hoping, Flynn will fix this for next version, i kinda need to use the plugin it looks nice in byline section. thanks again


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts krystyna New Versions, & Updating 3 Oct 28, 2010 12:22 PM
[SOLVED] Problem with code in HTML/CSS Inserts xavison Post-Kicker, -Byline & -Footer 4 Jun 26, 2009 11:59 AM
[SOLVED] CSS Inserts bushtool Sidebars & Widgets 1 Jun 20, 2009 10:56 AM
editing HTML Inserts: Header pablolobo Header configuration & styling 0 May 30, 2009 01:53 PM
Possible to make css/html inserts box bigger? BigG Atahualpa 3 Wordpress theme 2 Apr 28, 2009 12:07 PM

All times are GMT -6. The time now is 09:36 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.