Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

911 Custom widget areas not displaying suddenly

Prev Previous Post   Next Post Next
Old Sep 9, 2015, 03:20 PM
81 posts · May 2009
Exclamation 911 Custom widget areas not displaying suddenly

Hi there,

All of a sudden my custom widget areas no longer display on www.havendesignstudio.co.
I have several custom widget areas set up for the logo image and navigation bar, and the footer. They were working correctly when I set everything up (couple of months ago), but all of a sudden they no longer appear. I have been on the phone with my host for over an hour and they have exhausted any possibilities for what's causing the error on their end. I have disabled and enabled plugins one by one, and nothing is working to make the widgets appear. Has anyone had a similar problem? Any help would be greatly appreciated!

Last edited by crashley1784; Sep 14, 2015 at 01:34 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Where do I put CSS for Custom Widget Areas? swimflyfast2 Sidebars & Widgets 2 Sep 1, 2011 02:17 PM
HELP - custom widget areas no longer work in 3.6.7 azazure Sidebars & Widgets 14 Jul 10, 2011 04:10 PM
Multiple custom widget areas not working in 3.6.7 rjh4242 New Versions, & Updating 1 Jun 26, 2011 06:33 PM
[SOLVED] Deleting Custom Widget Areas rickheck Sidebars & Widgets 1 Jun 28, 2010 02:04 PM
[SOLVED] Deleted custom widget areas still showing talbin Sidebars & Widgets 2 Mar 23, 2010 10:40 AM

All times are GMT -6. The time now is 03:33 PM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.