Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

Montezuma/Woocommerce - pages rendering w/out <head> or meta data.


  #1  
Old Nov 8, 2012, 06:18 AM
DoverTim
 
8 posts · Apr 2009
Montezuma/Woocommerce - pages rendering w/out <head> or meta data.

I just started using Montezuma and I love it. I want to use it for a site with the woocommerce plugin - most pages behave normally but I have two pages that will load without a <head>.
Anyone else run into this? I suspect that a two second fix is just around that next corner...

Thanks BFA for this outstanding theme!!
  #2  
Old Nov 8, 2012, 07:07 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
without seeing the site or you pointing to the pages with the issue all I can ask is if you shut off the plugin do you experience the issue?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 8, 2012, 07:51 AM
DoverTim
 
8 posts · Apr 2009
Thanks for your reply Juggledad...

Unfortunately for this site I'm dependent on the woo commerce plugin for a shopping cart.
There are two areas of the woo commerce framework - the shop and product pages that render w/out the normal head and body tags - it's like they think they're in a widget area... other parts of the framework - the cart and checkout pages behave normally.

I'm testing at - www.test3.ananimallife.com - if you view source on the shop page you see what I mean...

Twenty Eleven and a few other themes don't cause this same error - but they puke up on a few of woo's action buttons.

It looks like I have an Ajax and stylesheet issue w/ Woo. I'm only a few hours into learning the woo framework and eight or nine hours into my Montezuma career. I'll be pretty happy if I can get woo and montezuma to play together nicely...
  #4  
Old Dec 4, 2012, 08:07 PM
thausler
 
1 posts · Dec 2012
I love theme as well and am running into the same issue about the head tag being empty with woocommerce installed.
  #5  
Old Dec 29, 2012, 03:01 AM
lunarok
 
1 posts · Dec 2012
Hi,

Get the same issue.
I was scared Woocommerce make something like this as they are selling themes too, but as during installation process they say they are "copying files" like for shopp and products, must be possible to find their page and integrate the head and maybe other parts missing.

Montezuma is a really lovely theme, easy to use and modify, make me learn better about css and themes (the Montezuma Options make it not scary to start and when you're more confident can continue with direct edition.
Montezuma is the addon that make me create an account on wordpress to give 5 stars
  #6  
Old Dec 29, 2012, 06:51 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Ok, I've just spent the last 2 1/2 hours digging into this issue and wooecomerse to figure out what is going on. Please try this.

Go to the theme folder and duplicate 'index.php' and call it 'archive-product.php' and see it that fixes it AND if it does consider donating if you'd like me to keep supporting this theme.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 29, 2012 at 06:56 AM.
  #7  
Old Feb 10, 2013, 06:03 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
After sleeping on this for the night, I came up with a way to get this to work. I'll be happy to provide it to someone for testing fo a $20 donation to compensate for my time. I will also work to address any other issues you encounter. If you are interested, send me a PM and I'll explain how to proceed.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Feb 18, 2013, 05:41 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The integration has been tested by a user and they report it works great
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Montezuma and woocommerce single product noslan Montezuma Theme 9 Sep 9, 2013 05:28 AM
Montezuma & Woocommerce Help windswept321 Montezuma Theme 5 Feb 18, 2013 05:41 AM
Montezuma Head Not work meta tags darkcrizt Montezuma Theme 2 Dec 21, 2012 02:01 AM
Right side bar has meta data - how to get rid of it. gladiator Header configuration & styling 1 Nov 11, 2009 02:55 PM


All times are GMT -6. The time now is 02:48 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.