Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header Logo not showing 3.5.3


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 27, 2012, 06:09 PM
Old Stevenick
 
9 posts · Nov 2010
Massachusetts
[SOLVED] Header Logo not showing 3.5.3

I haven't touched my blog in a couple of months and just went back and the header logo is showing either as just a link, or as a broken missing graphic icon. It should be full width about the same size as the header below it.

http://www.audiolink.com/itspeaks

Upper left below the category menu and above the black and white header graphic.

It has the audiolink/itspeaks logo and the title. The entire thing is clickable to go to our main website, not to the blog homepage.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
logo not showing up above header image PKyle Atahualpa 3 Wordpress theme 1 Mar 26, 2011 02:53 PM
[SOLVED] Logo not showing up nick51 Header configuration & styling 8 Oct 6, 2010 06:17 PM
[SOLVED] Header logo showing up intermittently in IE jdai Header configuration & styling 14 Sep 22, 2010 10:44 AM
Header logo not showing - my fix harty New Versions, & Updating 4 Aug 16, 2010 01:48 PM


All times are GMT -6. The time now is 09:10 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.