Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Does 3.7.1 need patches for punctuation?


 
Prev Previous Post   Next Post Next
  #1  
Old Oct 13, 2011, 12:07 PM
GunSafesBlogger
 
9 posts · Jun 2010
[SOLVED] Does 3.7.1 need patches for punctuation?

Hello,

I was thinking of using the patches for 3.6.7 to fix the punctuation problem (no spaces after punc), but instead I decided it would be easier to manually install the new 3.7.1. I followed JuggleDad's instructions on how to manually update. The 3.7.1 is showing in my dashboard as being the current theme, but the Blog still has the punctuation problem of no spaces after punctuation. Would I still use the 3.6.7 patches to get rid of this problem? I wouldn't think so, since these are two different versions.

Also, I'm using version 3.1.4 of Wordpress. Would that matter? I'm hoping I don't have to do anymore updates....they always seem to complicate things on my simple (very simple) blog.

Thanks
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No Space after mid-sentence punctuation deuxetoiles Center area post/pages 8 Sep 21, 2011 10:52 PM
SPACES REMOVED after punctuation in 3.6.7 avantlit New Versions, & Updating 8 Sep 16, 2011 06:34 PM
[SOLVED] Annoying Punctuation Problem. peri Center area post/pages 2 Aug 14, 2011 06:54 PM
Spaces removed after punctuation mlanger Atahualpa 3 Wordpress theme 2 Jul 30, 2011 05:30 AM


All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.