Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Header image won't display after upgrade


  #1  
Old Mar 29, 2013, 08:10 PM
JeromeR
 
3 posts · Mar 2009
I'm using WordPress 3.5.1 and to Atahualpa 3.7.11 theme.

On my site, the header image at the top won't display. Instead, I got a generic image of a white flower. After messing about, I get a different default image, BEHIND my semi-transparent blog name.


FileZilla shows that my header image is still in this folder:
/wp-content/themes/atahualpa/images/header/banner-image.png
There is only one file in this folder.

I'm unable to solve this. I need help.

Please offer suggestions. Do assume I know nothing, so if you add details and context in your reply, that's better for me.

Thanks.

Last edited by JeromeR; Apr 7, 2013 at 02:16 PM.
  #2  
Old Mar 29, 2013, 08:24 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
read this thread
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 7, 2013, 02:19 PM
JeromeR
 
3 posts · Mar 2009
I did this:
Quote:
Originally Posted by juggledad
read this thread
It suggests my custom banner image got removed by upgrading. I see the file in FileZilla, as I described above, and I can view it manually—it's my custom banner image—but it won't display on my site. Instead, I get a default image.
  #4  
Old Apr 7, 2013, 02:56 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
What folder via FileZilla do you see the image in?
What folder did you install Atahualpa 3.7.11 in?
Do you have a link to your site?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
atahualpa 3.7.11, banner, header image, missing, upgrade 3.5.1

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Having problems with rotating header image and tagline in upgrade from 3.5.3 threedogmoon New Versions, & Updating 11 Feb 17, 2011 08:04 PM
[SOLVED] Header Image Problem after upgrade Jimsplace New Versions, & Updating 4 Sep 6, 2009 11:14 AM
[SOLVED] Need static header image to display on the front page but no image on any o joaodagraca Header configuration & styling 2 Aug 10, 2009 02:45 AM


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.