Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] 3.5.3 Rotating Header Images not working in IE, and loading really slowly in


  #1  
Old Nov 4, 2010, 07:14 PM
lehacarpenter
 
33 posts · Oct 2009
Hi: I've been using Atahualpa for a long time (love it!!) and never had this problem before. I've tried all the normal stuff, and everything seems to be done correctly, but the issue is that I cannot get the rotating header images to show up in IE. And additionally, in Firefox, the preload is taking a really long time (each time I hit refresh).

I've tried setting the image transition to 0, but no help.

I am using really simple file names (a.jpg, b.jpg, etc.). I have not changed any directory names, or added any extra ones (just using the default header directory, as always).

I have turned off various overlaying features--just have: "%image %pages %cat-right"
with no superfluous anything; so only an image should show in the space above the menus.

I did comment out the RSS and comment links, but tried uncommenting them and that did not help.

I haven't changed any other code in the bfa_header_config.php file, nor any other header-related file.

It's a live site, so I had to change it for now to use the logo and tagline, and not the images, so that people visiting the site won't be baffled by the big black hole where the images should be in IE.

the site: http://lncav.com

If someone wanted to look at it, I could switch it over, or give a temp admin acct.

I should mention, I've looked at other versions of the theme using the rotating header in IE to see that there wasn't something wrong with my IE, and they are running fine. I have only seen this problem in 3.5.3, and with IE8 (the version I have).

I'm out of ideas. Anyone?

Thank you so much in advance!

Leha
  #2  
Old Nov 4, 2010, 09:01 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If you have fading turned on, shut it off and see what happens
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 5, 2010, 10:42 AM
lehacarpenter
 
33 posts · Oct 2009
You mean the JS transition? I did try that and it didn't help. Any other ideas? Thank you!!
  #4  
Old Nov 5, 2010, 10:49 AM
lehacarpenter
 
33 posts · Oct 2009
Juggledad, I also tried shutting off clickable image, image preload, and the transition effect all at the same time, and it did make the images load faster in Firefox, but they are still not showing up at all in IE 8.
  #5  
Old Nov 5, 2010, 12:31 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'll br sround this afternoon, please put the %image in or send me an ID and I'll turn it off and on
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 5, 2010, 03:41 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
†he images are saved with a color space of CMYK instead of RGB (I copied an image to my desktop and looked at it.)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
my header images aren't rotating... tai4ji2x Header configuration & styling 20 Dec 15, 2010 09:38 PM
i feel my site is loading slowly, much slower than static html sites. jackchow Atahualpa 3 Wordpress theme 1 Sep 7, 2010 07:31 AM
Images in header stopped rotating... PeggyP Header configuration & styling 7 Jun 24, 2010 01:51 AM
Rotating header images, link to posts. brokencosmos Header configuration & styling 4 Mar 31, 2010 12:30 PM
Width of rotating header images--Can they be wider? rebmarmad Forum How-To 3 Dec 17, 2009 06:48 AM


All times are GMT -6. The time now is 07:32 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.