Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Google Crawl Error


 
Prev Previous Post   Next Post Next
  #1  
Old Feb 25, 2011, 12:33 PM
damian
 
22 posts · Feb 2010
[SOLVED] Google Crawl Error

I just enabled Google's Webmaster Tools and received a "404 (Not Found)" crawl error, and I would appreciate some help fixing the error.

The URL that is creating the error is http://www.mydomain.com/posts/%post_name/

When I click on that URL, I reach a page whose body reads, "Not Found. Sorry, but you are looking for something that isn't here."

The "Links From Detected" are:

http://mydomain.com/posts/category/uncategorized/
http://www.mydomain.com/posts/category/uncategorized/
http://www.mydomain.com/sitemap.xml.gz

When I click on the first two of these URLs, I reach a page whose body reads, "Not Found. Sorry, but you are looking for something that isn't here."

I have no posts on my site—just static pages—so I suspect that this may be contributing to the problem.

One thing that confuses me is this: when I look at my sitemap at http://www.mydomain.com/sitemap.xml, http://www.mydomain.com/posts/%post_name/ is not listed—only the static pages are listed, so I don't understand why Google is detecting a link from http://www.mydomain.com/sitemap.xml.gz to http://www.mydomain.com/posts/%post_name/.

I just updated to WordPress 3.1 and Atahualpa 3.6.4, but the error existed prior to the update.

I am also using the following potentially relevant plugins: Google XML Sitemaps and All in One SEO Pack. I don't know whether the settings on either of these plugins might be creating the problem or be able to solve the problem, but I thought I'd mention them just in case.

Please help. Thanks!

Last edited by damian; Feb 25, 2011 at 02:46 PM.
 

Bookmarks

Tags
crawl error, crawl errors, google crawl error, google crawl errors

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ERROR MESSAGE: Parse error: syntax error, unexpected T_STRING in /hsphere/lo Candy Atahualpa 3 Wordpress theme 1 Oct 31, 2010 03:00 PM
[SOLVED] google cannot crawl my site. crobertl eCommerce & Atahualpa 2 Jul 24, 2010 01:44 AM
Parse error: syntax error, unexpected '<' in /home6/jonesber/public_html/wp-content/ jonesberries Atahualpa 3 Wordpress theme 2 Nov 30, 2009 03:33 AM
[SOLVED] Hi, I want to put a google ad in the header. google adsense vishvadeep Header configuration & styling 5 Aug 27, 2009 12:30 PM
Google Analytics plug-in rendering error code. acemaker Plugins & Atahualpa 2 Jun 28, 2009 06:07 AM


All times are GMT -6. The time now is 06:59 PM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.