Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Can't update any settings after upgrade


 
Prev Previous Post   Next Post Next
  #1  
Old Apr 2, 2014, 02:46 PM
drumlane
 
2 posts · Apr 2014
Can't update any settings after upgrade

I cannot update any settings in the Atahualpa theme. when I hit the green save button it says at the top "Atahualpa settings reset". This goes for every settings page I tried in the theme.
I have tried in different browsers, and different computers at different locations.
Here is the oddest thing.... I can get it to work from my cell phone browser. It saves them and says "Atahualpa settings saved" at the top of the page.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Update to Atahualpa 3.7.10 and Export Settings from Older Version treeplant Atahualpa 3 Wordpress theme 2 Feb 6, 2013 05:08 PM
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 04:37 AM
[SOLVED] Update Atahualpa versions - do I lose all my design settings? runbei New Versions, & Updating 3 Feb 20, 2010 10:26 AM


All times are GMT -6. The time now is 04:22 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.