Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Problem with upgrading version 3.4.2


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 14, 2009, 12:39 PM
cato
 
2 posts · Jul 2009
Problem with upgrading version 3.4.2

Hi, I tried to upgrade from 3.3.3 to 3.4.2 and this appear...

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '' was given in /home/eg000216/public_html/wp-includes/plugin.php on line 166

Fatal error: [] operator not supported for strings in /home/eg000216/public_html/wp-includes/general-template.php on line 32

Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/eg000216/public_html/wp-includes/plugin.php on line 339

Someone can help me... ???

Thanks....
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best practices for upgrading from WP 2.7 to 2.8? paulae New Versions, & Updating 8 Jul 16, 2009 03:05 PM
Upgrading from WP 2.4 to 2.8, and ATA? paulae New Versions, & Updating 2 Jun 17, 2009 07:04 PM
Footer problem in 3.3 version gina31 Post-Kicker, -Byline & -Footer 1 Jun 2, 2009 02:53 AM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM
How do I know what version I have? ShawnKelly New Versions, & Updating 4 Apr 16, 2009 05:20 PM


All times are GMT -6. The time now is 06:19 AM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.