Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Header image is showing on Firefox and Safari but not on iE


 
Prev Previous Post   Next Post Next
  #1  
Old Aug 10, 2009, 05:15 AM
aquilaciencia
 
11 posts · Aug 2009
Header image is showing on Firefox and Safari but not on iE

Hello, I have a problem with a site I am creating (www.aquilaciencia.es). I have a header image and it shows correctly on Firefox and Safari, but on iE it doesn't show at all. What may the problem be?
Thank you
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Image/Link not showing up in Firefox sidebar kdawes01 Sidebars & Widgets 1 Aug 8, 2009 05:22 AM
[SOLVED] Trouble with Safari vs. Firefox sonaminhas Forum How-To 6 Jun 30, 2009 07:08 AM
Menu bars different in Safari vs. Firefox paulae Page & Category Menu Bars 2 Apr 5, 2009 05:10 PM
Added header images, now none show on Firefox, Safari, etc. ldaily Header configuration & styling 5 Mar 13, 2009 06:36 PM


All times are GMT -6. The time now is 05:20 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.