Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Sidebars lost in upgrade


  #1  
Old Jun 4, 2010, 05:03 PM
gcaleval
 
14 posts · Jul 2009
I've had ATA 3.4.6 working with Buddypress. I upgraded to 3.51 and now I can't manage to get the sidebars back.

In the closed thread

http://forum.bytesforall.com/showthr...ress#post32936

member qbuster reports successfully upgrading without adjusting the BP's daughter pages. But I note on his site that the daughter pages do not have sidebars.

Under 4.6 and earlier I was able to have sidebars on pages such as URL/members and URL/groups.

Now, even with the edited daughter pages (eg. URL/members/index.php) including the new get options code, I am unable to get the sidebars back.

The only difference I can see is the new inclusion of global $bfa_ata; in the get all options call. With or without it, no sidebars.

Any one with any experience with this one or suggestions?

The site I'm working on is under development with a maintenance mode cover, but if someone wants a look in, I'll happily open it up.

Last edited by juggledad; Jun 14, 2010 at 03:28 PM.
  #2  
Old Jun 4, 2010, 05:07 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Do an export and send it to me and I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 6, 2010, 12:15 PM
gcaleval
 
14 posts · Jul 2009
I couldn't find an "attachment" function so I pasted the export file into the body of a PM. If that's not okay, sincerely sorry.
  #4  
Old Jun 6, 2010, 05:33 PM
juggledad's Avatar
juggledad
 
23,648 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm thinking that you upgraded to one of the 3.4.7-3.5.0 versions. Do this, in the 3.5.1 version go to ATO->Export/Import Settings and at the bottom is the 'Delete the option 'bfa_ata4' area with a button 'Delete 'bfa_ata4''. Press the button and it will rebuilt the settings from your 3.4.6 settings. Once you do that, take a look at the site and let me know how it went.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
buddypress, sidebars, upgrade issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to upgrade the theme to a new version (upgrade "readme"?) joe hark New Versions, & Updating 4 Nov 7, 2009 06:46 AM
Sidebars border not showing in I6 after upgrade to 3.4.4 Emanuele Sidebars & Widgets 1 Oct 29, 2009 06:18 PM
[SOLVED] Lost Categories bar after WP upgrade jdmeades Page & Category Menu Bars 1 Oct 22, 2009 04:47 AM
[SOLVED] Table Style is Lost Upon Upgrade joan New Versions, & Updating 2 Oct 4, 2009 05:40 PM
[SOLVED] No Sidebars after Upgrade mcphoto Sidebars & Widgets 5 Aug 6, 2009 08:28 AM


All times are GMT -6. The time now is 01:56 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.