Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

3.33 > 3.4 It can't find CSS

Old Jul 13, 2009, 12:34 PM
12 posts · Jul 2009
Deventer, The Netherlands
Send a message via MSN to OzBOz
Originally Posted by Flynn
Could you give it another try with 3.4.2 http://wordpress.bytesforall.com/wp-...load.php?id=17 ?

I still have no idea where your issues are coming from but I'm sure we'll find out
Now the preview was again like it supposed to be (with CSS) but after activation it's still the same and I got the following js error:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Timestamp: Mon, 13 Jul 2009 18:34:00 UTC

Message: Syntax error
Line: 1
Char: 1
Code: 0
URI: http://fizion.nl/allaboutsketchup/?bfa_ata_file=js
In IE 8 that is.. chrome does't talk about any error.
Old Jul 13, 2009, 07:03 PM
Flynn's Avatar
3,768 posts · Oct 2008
Munich, Germany
Since the preview works now, does it work if you set the CSS to inline? (And the JS too just to be sure)
Old Jul 15, 2009, 10:45 AM
12 posts · Jul 2009
Deventer, The Netherlands
Send a message via MSN to OzBOz
Hey that seems to work! Even if I just put the CSS to inline. I do get an error "DirectorAPI Error: No content found with an id of 5" but think that has nothing to do with my other problem. Thanks!

[edit]that error is solved, nothing to do with your theme[/edit]

Last edited by OzBOz; Jul 15, 2009 at 11:28 AM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
category to a page, cant find a solution claudioso Page & Category Menu Bars 3 Jul 16, 2009 04:44 PM
how do i find whatversion i have installed wilcuneo Atahualpa 3 Wordpress theme 1 May 26, 2009 03:51 PM
Where to find all the threads I started Jerry Forum How-To 2 Apr 11, 2009 11:19 PM
Can't find solution to problem - can I just start over? bjt1t2t3 Atahualpa 3 Wordpress theme 4 Mar 21, 2009 12:10 PM
Can't find Theme to edit it feastfresh Atahualpa 3 Wordpress theme 0 Mar 9, 2009 07:52 PM

All times are GMT -6. The time now is 05:03 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.