Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Languages & Translations »

de_DE - Deutsch


  #26  
Old Oct 19, 2009, 03:23 AM
johnhalogen
 
1 posts · Oct 2009
Same issue here, any ideas or fixes?
  #27  
Old Oct 29, 2009, 09:33 AM
ralfsteck
 
52 posts · Oct 2009
Hi, I found two issues in the German translation:

- On Comments, there is a space missing between "2 Kommentare zu" and the post title.

- "Hinterlasse einen Antwort" should read ""Hinterlasse eine Antwort"

BTW, how can i make "Hinterlasse einen Antwort" smaller?
  #28  
Old Nov 26, 2009, 07:18 AM
heidi
 
1 posts · Nov 2009
Will man einen Kommentar schreiben, dann erscheint hinterlasse einen ANTWORT.
Statt ANTWORT müßte es aber heißen KOMMENTAR.
Gibt es Möglichkeiten, das zu ändern?
Danke für eine Antwort
  #29  
Old Dec 8, 2009, 10:13 AM
nils23
 
1 posts · Dec 2009
Can't get the lang file to work..

I just can't get this to work..

I downloaded the language files and put them up in wp-content/themes/atahualpa/

nothing.

I created a new dir "languages" in that folder and put the lang files in there, too.

Still nothing.

And: yes, I do have define ('WPLANG', 'de_DE'); set..

I learned that at least the "leave a reply" text is supposed to be in german now, no?

Any help, please?

Last edited by nils23; Dec 8, 2009 at 10:15 AM. Reason: correction..
  #30  
Old Dec 17, 2009, 08:01 AM
cybertramp
 
1 posts · Dec 2009
I have changed the German language files - you find them in the attached file.

If you want to change my translation please download PoEdit from http://www.poedit.net/index.php and modify the de_DE.po file it as you need it.

Than upload both files (de_DE.po and de_DE.mo) to your server....

(Used on Atahualpa 3.4.4)
Attached Files
File Type: zip de_DE.zip (5.1 KB, 1747 views)
  #31  
Old Dec 18, 2009, 12:21 PM
Fleur's Avatar
Fleur
 
6 posts · Jul 2009
North Germany
It works great, thank you.
Fleur
  #32  
Old Mar 26, 2010, 12:30 AM
Robsi60
 
4 posts · Mar 2010
Hello

I installed WP 2.9.2 and Atahualpa 3.4.6 yesterday with german language files. I translated the atahualpa.pot, but it's almost the same as the de_DE.po here in the forum. Everything seems to work, apart from one little problem. The Datum format shows März 25th, 2010, but I would prefer März 25., 2010 or even better 25. März 2010. I dont know where to change it. Any help would be appreciatet.

Thanks! Robert

EDIT: For me Problem solved. I fixed it in the bylines.

Last edited by Robsi60; Mar 28, 2010 at 03:42 AM.
  #33  
Old Apr 6, 2010, 05:49 AM
Andreas Cassee
 
1 posts · Apr 2010
@Robert: How exactly did you fix it?
  #34  
Old Apr 9, 2010, 02:34 AM
Robsi60
 
4 posts · Mar 2010
Hello
Just go in Administration and change the byline to whatever you like. Worked for me and now it looks as disired.
I didn't think it's that easy, but I'm a newbe to Atahualpa.

Edit: In my Bolg it starts with "%date('j. F Y, H:i')%", and its in EDIT/POST Page Items. Footer, Header, whatever you like.

Last edited by Robsi60; Apr 9, 2010 at 02:42 AM.
  #35  
Old Jun 11, 2010, 06:02 PM
fox-didl
 
24 posts · Jan 2010
I wan't to update the .po-file of 3.5.1 into german but where can I download the .po-file for this version for this update. Or ist there still a new translation of this new version?
  #36  
Old Jun 22, 2010, 03:14 AM
sic-web's Avatar
sic-web
 
2 posts · Jun 2010
Munich, Germany
Please find attached a new German translation for Atahualpa 3.5.1 using the more formal «Sie».

This translation contains two additional strings which are not handled by gettext in the theme's source code.

#: footer.php:31
msgid "Recent Posts"
msgstr "Letzte Artikel"

#: functions/bfa_post_parts.php:55
msgid "Permanent Link to "
msgstr "Permanenter Link auf "

See http://www.sic-web.de/blog/atahualpa...sprachdateien/ for details (German).
Attached Files
File Type: zip de_DE.zip (5.6 KB, 1214 views)
  #37  
Old Jun 29, 2010, 03:36 PM
martin
 
3 posts · Apr 2010
Hi everyone,

I'm a bit confused by the different german language files.
I just installed sic-web's last version (great work by all
authors!), but it seems to be a "Sie" Version. I'm using "Du"
when I talk to my readers, so I would like to install a
"Du"-language-file. Is there something like that available?

Cheers, Martin
  #38  
Old Oct 21, 2010, 05:41 AM
continent7
 
1 posts · Oct 2010
Hello,

we ran into some problems where some parts of a site got translated and others not.
For example the start page was not translated > "Leave a reply", whereas the whole "Leave a comment" form was.

So if you feel the translation of your site doesn't work, check out if this regards the whole site or just some parts.

If just some parts of your site are translated and others not, you have to know that some translations are not passed everytime throught the PHP gettext translation mechanism. They are stored "translated" as Option in the wordpress database.

How to "fix" this?
Take a look at the themes own config interface. On the left site you can click through some config pages where you'll find the Settings/Options stored "untranslated" in the wordpress database. Change them manually or use the reset buttons at the bottom of the page to reset just the current page or the whole theme option set.

Reset works because at a reset the Options are re-read and passed through gettext and get translated by it.

(The installation of the translation files is done by just putting them in the template dir. One hint for troubleshooting could be wordpress own localization tool under tools in wp-admin.)

Perhaps this saves some time for somebody.

--
http://continent7.com
Philipp Bartels
  #39  
Old Dec 12, 2011, 03:05 PM
l4xmfy
 
3 posts · Dec 2011
Dear community,

I love Atahualpa since quite some time - and so far I found recent localization files for the German language. However for 3.7.3 that was a problem.
So - I am a first time user of PoEdit, it's the first time I've ever done a translation and in case you find errors or have suggestions I would be more than happy about your feedback.
In all other cases: Enjoy.

I have translated all strings PoEdit found - I still found some strings I think translation would make sense - but they are hardcoded and not open to translations and even though I could change the code for myself it would not help the community. So I decided not to do it.
Also all comments on the settings in the database are of course still true. Reset them in case the German translation is not working just as continent7 suggested in the post before.

By the way - I started my work from those files and I stayed with the "Sie":
http://www.sic-web.de/blog/atahualpa...sprachdateien/

Cheers,
Sven

-----------------------------------
UPDATE:
New version uploaded as of 18th Dec. 2012, 21:00 CET - please download again in case you downloaded before.
Attached Files
File Type: zip de_DE.zip (6.0 KB, 1368 views)

Last edited by l4xmfy; Dec 18, 2011 at 02:19 PM. Reason: Stupid typo in translation
  #40  
Old Dec 15, 2011, 03:41 AM
kleinsasser.eu's Avatar
kleinsasser.eu
 
16 posts · Jan 2010
Austria
Quote:
Change them manually or use the reset buttons at the bottom of the page to reset just the current page or the whole theme option set.
Great Tip Thx
  #41  
Old Oct 1, 2014, 12:42 PM
Lisa27
 
1 posts · Oct 2014
I was just reading through all the posts to the topic, as I am also pretty new to this whole stuff. I recently translated Roulette Regeln but I have a problem with my comment section. I have closed the comments for now, but it always only says 'Comments are closed'. I have tried a lot of ways to get it to German, I have also viewed a few youtube videos, but somehow I cannot change it.
I know this is only a small sentence, but it is important for me. I hope that somebody can help me out.
Thanks already in advance
  #42  
Old Oct 1, 2014, 03:10 PM
juggledad's Avatar
juggledad
 
23,550 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
'Comments are closed' see ATO->Style & configure COMMENTS->Comments Are Closed text
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.