Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] favicons not working after upgrade


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 3, 2014, 02:04 AM
lehacarpenter
 
33 posts · Oct 2009
[SOLVED] favicons not working after upgrade

Hi:

I just upgraded from version 2.8.1 of Ata to the current 3.7.13 and the new version seems to be looking in the wrong place for my favicon. I tried the ladybug patch and it didn't fix it--it just made the ladybug go away, which it had been getting. I don't understand what's happening, but I looked at the source for my home page and it said:

<link rel="shortcut icon" href="http://www.webpeoplemedia.com/wp-content/ata-images/faviconD.ico" />

There is no directory called "ata-images" in wp-content, so I don't know if that is significant. Was there supposed to be? Seems like a departure from the norm.

I tried loading the path:

http://webpeoplemedia.com/wp-content...n/faviconD.ico

And it loads just fine, and the icon then shows in the icon area of the browser, so as far as I can tell it's not a problem with my icons.

I tried a browser I never use, and it still would not load, so it doesn't seem to be a cache problem.

Stumped....
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Si Captcha not working after upgrade to 3.7.7 brideoflinux Comments, trackbacks & pings 2 Aug 13, 2012 12:59 PM
3.51 to 3.67 upgrade concern....auto upgrade working correctly? CounterPoint New Versions, & Updating 1 Jun 21, 2011 12:36 PM
menu not working properly after upgrade dncoltman Page & Category Menu Bars 4 Jan 24, 2011 06:45 PM
Favicons Jurgen Estanislao Forum How-To 0 Jun 9, 2010 11:04 PM
[SOLVED] Dashboard not working right after upgrade to WP 2.8.4 paulae New Versions, & Updating 1 Sep 16, 2009 09:11 PM


All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.