Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Comments Closed is showing


  #1  
Old Sep 10, 2012, 01:47 AM
Gilu
 
13 posts · Aug 2012
Switzerland
Send a message via Skype™ to Gilu
Help [SOLVED] Comments Closed is showing

After the last update, 'comments are closed' is showing again, even though my settings are for all footers the same as following:
Code:
%comments('Kommentar abgeben', 'Ein Kommentar', '% Kommentare', '')%
Not sure if it was after the WordPress or Antahualpa update...?!

Can anyone cornfirm that?

Thanks!
Gilbert.

EDIT:
Hard-coding comments.php does not cure anything!
Code:
<?php // echo  $bfa_ata['comments_are_closed_text'] ; ?>
"Comments are closed" is still showing...

Last edited by Gilu; Sep 10, 2012 at 01:55 AM. Reason: More Info
  #2  
Old Sep 10, 2012, 05:05 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have at ato->Style & configure COMMENTS->Comments Are Closed text ?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 10, 2012, 05:12 AM
Gilu
 
13 posts · Aug 2012
Switzerland
Send a message via Skype™ to Gilu
It's empty ... :-\
I've removed that "years" ago.
  #4  
Old Sep 10, 2012, 05:30 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
interesting - when I remove it, the message goes away.

try this put something in it and save it - look at the page - does the message change?
if so, remove it and save and look at it again.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 10, 2012, 05:40 AM
Gilu
 
13 posts · Aug 2012
Switzerland
Send a message via Skype™ to Gilu
Nope! Does not change anything.
I've even disabled W3TC and cleared the browser's cache.

EDIT:
I have the same issue on another site, too.

Last edited by Gilu; Sep 10, 2012 at 05:42 AM.
  #6  
Old Sep 10, 2012, 05:54 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
have you tried disabling all your plugins?
other than that, I'd have to actually get in ant poke about.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Sep 10, 2012 at 06:01 AM.

Bookmarks

Tags
comments closed

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Comments are closed won't go away horsemansarts Comments, trackbacks & pings 4 Jan 2, 2012 08:12 PM
Comments closed but not angélica New Versions, & Updating 4 Nov 18, 2010 05:33 AM
Comments Are Closed still shows... Suzie Comments, trackbacks & pings 1 Apr 9, 2009 07:02 AM
Comments are Closed. iain Comments, trackbacks & pings 2 Apr 2, 2009 10:10 AM


All times are GMT -6. The time now is 11:45 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.