Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

All in one SEO plugin title not being rendered


  #1  
Old Mar 6, 2011, 05:50 AM
sober's Avatar
sober
 
121 posts · Oct 2010
I am using all in one seo plugin on my site http://learnsignlanguageonline.org but, the titles I put under the all in one seo field are not being rendered but the actual post titles. This is the same for Home page title also. The description is from all in one SEO but the title does not changes. I have set the theme seo option to NO and also the make post page titles H1 to no. I am using atahualpa 3.5.3 on the latest wordpress version
  #2  
Old Jun 16, 2011, 03:25 PM
carter_coleman
 
5 posts · Nov 2010
I am having the same issue. I didn't even notice that my page titles disappeared until I checked the page rankings. In my case, it may have been due to upgrading Wordpress.

Any suggestions as to what to do to fix?
  #3  
Old Jun 16, 2011, 07:39 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Do they show if you temporarily switch to the TwentyTen theme?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
all in one seo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO plugin recommendations scrubbs Plugins & Atahualpa 2 Nov 15, 2010 09:57 AM
New Site Plugin Problem All in One SEO Pack Data couponblazer Installing & running WordPress 1 Nov 10, 2010 07:08 AM
[SOLVED] New Wordpress SEO plugin compatible? JaneD Plugins & Atahualpa 13 Oct 27, 2010 08:26 PM
JS script tag does not get rendered moglidude Center area post/pages 1 Jan 4, 2010 06:00 AM
SEO-Slugs plugin, any conflicts? Kinnally Plugins & Atahualpa 0 Oct 2, 2009 11:57 AM


All times are GMT -6. The time now is 11:25 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.