Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Languages & Translations »

xLanguage similar to qTranslate

Old Mar 26, 2009, 01:32 PM
2 posts · Mar 2009
Hi Flynn,

I am using the great Atahualpha theme, but 1 thing is not working:

ONLY the Blog Title and the Bog Tag Line is not translated (the xlanguage correctly switches posts, sidebar widgets - ok not every - /only where the localization filter included/ - BUT not the two MOST IMPORTANT part of the blog.

The xLanguage guys has some idea:
but I am a lamer to this.

Please help me out.

ps: .. and above my comment it is still : "Reply a comment" instead oh HUngarian, and I do not understand what you mean with hyour comments on that on a multilingual site?
Old Jun 19, 2009, 07:02 AM
2 posts · Jun 2009

I do have the same plugin installed (xLanguage) for a multilanguage page. Of course I do have the same issues...

Please help!


Old Nov 3, 2009, 01:44 PM
23 posts · Oct 2009
Same here. I guess this happens because Atahualpa adds Custom Fields to your posts and pages (like 'bfa_ata_body_title', 'bfa_ata_body_title_multi') and uses the content of these to render your page. This may conflict with how qTranslate and xLanguage work.

Although ... it could also be due to the info in the Atahualpa post options fields (which are collapsed by default in my Dashboard - so not directly visible): 'Body Title Single Pages' and 'Body Title Multi Post Pages'

... after trial and error I found out that if something was already present in the fields mentioned above (the post options fields) and you update your post, THEN translation does not work but the text for all your languages gets presented (e.g. This is English|Dit is Nederlands). If you clear these fields before update, then values are automatically filled in again, and then it DOES work. Either the one (This is English), or the other (Dit is Nederlands) gets displayed as expected, depending on the chosen language.

Please could someone explain why and how this happens? I think it is a bug.

Last edited by kostermw; Nov 4, 2009 at 04:04 PM. Reason: additional information
Old Dec 14, 2009, 08:44 AM
23 posts · Oct 2009
Anyone of you ... can give some feedback on this issue plz?
Old Dec 14, 2009, 12:21 PM
127 posts · Jul 2009
search for qtranslate on the forum here, and do what is written down to disaple atahualpa page options. There are still some remaining probs with qtranslate, however nothing major.

I would not use qtranslate anymore for a new website, neither xlanguage.....
Too much trouble and performance problems once the site gets big. Much better to set up SVN or similar to manage your sites in different languages simultaniously (so no need to do maintenance twice).
Don't settle for lousy expensive Maps - Get free Maps based on Openstreetmap with great autorouting for cyclists, hikers and Mountainbikers at http://openmtbmap.org


multilingual blog title, qtranslate, xlanguage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calling random images in the sidebar, similar to header cowgirlgeek Sidebars & Widgets 1 Jun 30, 2009 06:41 PM
Put the qTranslate language selector into the header or page menu DarrenNI Header configuration & styling 1 Jun 19, 2009 04:01 AM
Struggling to install and implement Similar Posts ( V: WPress plugin. pano Plugins & Atahualpa 6 Apr 22, 2009 01:37 PM

All times are GMT -6. The time now is 09:08 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.