Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Shadowbox not working with Simple Flash Video plugin


  #1  
Old Jul 29, 2009, 08:34 AM
PittFunck
 
13 posts · Mar 2009
Zurich
[SOLVED] Shadowbox not working with Simple Flash Video plugin

Hello,

I just installed the Simple Flash Video Plugin

http://www.simplethoughtproductions....deo-1-7-beta-2

and the shadowbox for the videos is not working. Here's the page with the video: http://funck.ch/portfolio

The shadowbox does work with the default theme, so I strongly suspect it's an Atahualpa problem.

Wordpress 2.8.1, Atahualpa 3.4.2.
Thanks in advance for any help!
Pitt
  #2  
Old Jul 29, 2009, 08:43 AM
PittFunck
 
13 posts · Mar 2009
Zurich
The shadowbox works fine with the default themes and Atahualpa 3.2, 3.3.2, 3.3.3 and 3.4.1. It doesn't work with Atahualpa 3.4.2... Hope this helps.

Cheers, Pitt

Last edited by PittFunck; Jul 30, 2009 at 05:48 AM.
  #3  
Old Aug 7, 2009, 05:13 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
What is your setting at Atahualpa Theme Options -> Configure CSS & JS ->Javascript: External file or inline?

Try changing that to the opposite
  #4  
Old Sep 17, 2009, 08:02 AM
PittFunck
 
13 posts · Mar 2009
Zurich
Quote:
Originally Posted by Flynn
What is your setting at Atahualpa Theme Options -> Configure CSS & JS ->Javascript: External file or inline?

Try changing that to the opposite
That did the trick, thanks a lot!

Pitt

Last edited by PittFunck; Sep 17, 2009 at 08:08 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedded video not working at all... Alien99 New Versions, & Updating 5 Feb 2, 2011 11:42 AM
[SOLVED] Lightbox or Shadowbox not working mintami Plugins & Atahualpa 14 Jan 7, 2011 06:41 PM
press75.com / Simple Video Embedder Yogie Plugins & Atahualpa 0 Jun 19, 2009 08:39 AM
WP-Email Plugin Not Working coaxkid Plugins & Atahualpa 5 Apr 14, 2009 07:16 AM
2 Questions Flash header not working and custom Menu adventurer11 Header configuration & styling 1 Apr 5, 2009 05:09 PM


All times are GMT -6. The time now is 02:38 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.