Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Header logo showing up intermittently in IE


 
Prev Previous Post   Next Post Next
  #1  
Old Sep 20, 2010, 10:06 AM
jdai
 
8 posts · Sep 2010
[SOLVED] Header logo showing up intermittently in IE

www.prepar3d.com

The site displays perfectly in Firefox or Chrome, but not so much in IE. There is a logo in the middle of the header banner (the one that cycles through different images) that only sometimes shows up in IE. If you click around it might show up, might not. I have tried setting the z-index but it did no good.

The same goes for the white bubbles on the sidebar widgets. They display the same intermittent behavior as the header logo.

I would appreciate any help.
 

Bookmarks

Tags
header, internet explorer, logo, not showing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Showing Logo Next To Page Menu Navigation? mannitol Page & Category Menu Bars 6 Jul 28, 2011 10:43 AM
Header logo not showing - my fix harty New Versions, & Updating 4 Aug 16, 2010 01:48 PM
Position of the logo in the header c4barbes Header configuration & styling 1 Jul 24, 2010 12:46 PM
No logo in header, firefox jamaas Header configuration & styling 4 Aug 18, 2009 07:47 AM


All times are GMT -6. The time now is 07:05 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.