Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

logo area doesn't show in some browsers


 
Prev Previous Post   Next Post Next
  #1  
Old Aug 26, 2009, 01:40 PM
xaveryptak
 
1 posts · May 2009
logo area doesn't show in some browsers

I have replaced blog title and logo with my own logo image (.jpg). It looks fine in Firefox but in IE and Chrome only an icon for broken image is visible.

http://www.rokolafilms.com

I've check the path and there are no spaces. The image was uploaded to /athahualpa342/images folder.

ftp://rokolafilms@rokolafilms.netfir...ostriptag2.jpg

Thanks in advance for your help.
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get my logo in the center of the header area? vasantib Header configuration & styling 22 Mar 12, 2010 09:49 AM
Home link doesn't show in multi-post pages mcgiver058 Page & Category Menu Bars 9 Sep 4, 2009 10:51 PM
[SOLVED] Even default background image doesn't show up - can you help? ftf79 Page & Category Menu Bars 2 Jun 29, 2009 08:36 PM
IE6 doesn't show my 4 column image gallery right yumiko7 New Versions, & Updating 8 May 5, 2009 09:36 PM
Theme not displaying properly in all browsers tepper Atahualpa 3 Wordpress theme 1 Feb 17, 2009 06:51 PM


All times are GMT -6. The time now is 07:57 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.