Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Strange issue with Featured Content Gallery after switching hosts


  #1  
Old Dec 9, 2009, 07:18 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
We moved the Gazette, http://larchmontgazette.com, from the hosting company we'd had for years to Hostgator. Immediate improvement in speed! Most of the move went smoothly, but a few odd glitches have cropped up.

For instance, Featured Content Gallery is supposed to appear only on the front page, but it's now appearing on the other news pages. Scroll to the bottom and click on 2. I didn't change anything about the code in the ATA Options/Style and Edit Center Column/Content Above the Loop:
Code:
<div align="center">
<?php if (is_home()) include (ABSPATH . '/wp-content/plugins/featured-content-gallery/gallery.php'); ?></div>
So why would FCG now appear where it shouldn't?

I'd love it if some of you could post what you see in the source code of the front page, down near the bottom: tell me what speed you get?
  #2  
Old Dec 9, 2009, 11:44 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
129 queries. 1.450 seconds.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 9, 2009, 12:00 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
change your test to ' (is_front_page() && !is_paged() )'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Dec 9, 2009, 02:40 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Thanks, JD! That did the trick. I wonder why the old way worked fine until the change to the new host?

There were no changes to our WP installation, just the move.
  #5  
Old Dec 9, 2009, 02:42 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Oh, and about speed: with wp-super cache running, it's under 1 second in Safari, on the second visit. Wow.

There was obviously something really wrong with the way things were working at the old host.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Version 3.4.2 and Featured Content Gallery kpowers70 Plugins & Atahualpa 10 May 26, 2010 01:19 PM
Featured Content Gallery and 3.4.2 mattalter Plugins & Atahualpa 6 Dec 10, 2009 04:47 PM
Featured Content Gallery strangelove Plugins & Atahualpa 43 Oct 24, 2009 03:05 PM
version 3.4.3, mis-ordered posts and Featured Content Gallery paulae New Versions, & Updating 3 Oct 24, 2009 08:05 AM
Feature Content Gallery shows everywhere majofa Page & Category Menu Bars 1 Jul 22, 2009 12:07 PM


All times are GMT -6. The time now is 03:34 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.