Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

Atahualpa 3.5.1 released


  #1  
Old May 27, 2010, 12:39 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Atahualpa 3.5.1 released

New in 3.5.1: Smooth animation for menu bars (optional)

See http://wordpress.bytesforall.com/?p=92

Bug fixes: Admin pages were not reloaded after "Delete bfa_ata4" button was clicked.

Bugs in 3.5.1:
  • In IE the animated menus don't align properly. This will be fixed in the next version and expanded with options to choose different effects etc. Until then it's probably better to leave this turned off

Last edited by juggledad; Jul 6, 2010 at 04:44 AM.
  #2  
Old May 27, 2010, 03:50 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I have 3.5.1 installed on a test site. I'm not seeing what you mean by Javascript animation for the page menu bar. I have it enabled, but what's supposed to happen?

http://profilet.com

I love how easy it is to use the fade transition for the header images.

The login/welcome page seems to be added to the page menu bar by default. I'd rather not have it there. I don't see a way to turn it off in the options.
  #3  
Old May 27, 2010, 03:55 PM
kal's Avatar
kal
 
149 posts · May 2009
Rhode Island
Quote:
Originally Posted by paulae
I have 3.5.1 installed on a test site. I'm not seeing what you mean by Javascript animation for the page menu bar. I have it enabled, but what's supposed to happen?

http://profilet.com

I love how easy it is to use the fade transition for the header images.

The login/welcome page seems to be added to the page menu bar by default. I'd rather not have it there. I don't see a way to turn it off in the options.
Same issue. I love the faded header images too!
__________________
Ho Ho Ho
Blah Blah Blah
  #4  
Old May 27, 2010, 04:00 PM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
If you have two or more sub pages or sub categories you will see an animation effect.

Quote:
Originally Posted by paulae
I have 3.5.1 installed on a test site. I'm not seeing what you mean by Javascript animation for the page menu bar. I have it enabled, but what's supposed to happen?

http://profilet.com

I love how easy it is to use the fade transition for the header images.

The login/welcome page seems to be added to the page menu bar by default. I'd rather not have it there. I don't see a way to turn it off in the options.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old May 27, 2010, 04:19 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Ah. I see it now.

Flynn, I have a client site running 3.4.4 now. Do you foresee any problems switching from 3.4.4 directly to 3.5.1? I know the client would love the fading header images.
  #6  
Old May 28, 2010, 12:04 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by paulae
Ah. I see it now.

Flynn, I have a client site running 3.4.4 now. Do you foresee any problems switching from 3.4.4 directly to 3.5.1? I know the client would love the fading header images.
Should work, and you can alwys keep the 3.4.4 around to switch back, just in case
  #7  
Old May 27, 2010, 09:11 PM
kal's Avatar
kal
 
149 posts · May 2009
Rhode Island
Quote:
Originally Posted by lmilesw
If you have two or more sub pages or sub categories you will see an animation effect.
Still not seeing it.
__________________
Ho Ho Ho
Blah Blah Blah
  #8  
Old May 28, 2010, 12:04 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by kal
Still not seeing it.
You also would have to turn it on in the theme options, for both page and menu bars separately
  #9  
Old May 28, 2010, 03:02 AM
everyman
 
79 posts · Nov 2009
Philadelphia
All looks good and it is indeed an important upgrade (especially the import/export, plus the look is much cleaner).

One negative feedback is the removal of the "suppress page title" option on Edit pages and posts. It's possible to use the ata_header custom field (although with some research to find the exact syntax) but Wordpress won't allow a blank field in there. One has to edit php theme files which is difficult for newbies.
__________________
Marc Beneteau - Get your free eBook and video
"WordPress Quick Start: Your first site in 2 hours"
http://wpacademy.tv
  #10  
Old May 28, 2010, 05:53 AM
kal's Avatar
kal
 
149 posts · May 2009
Rhode Island
Quote:
Originally Posted by Flynn
You also would have to turn it on in the theme options, for both page and menu bars separately
I have "Animate Page Menu Bar" turned on to YES. I still dont see a difference. And or some reason the menus do not even appear in FireFox.
__________________
Ho Ho Ho
Blah Blah Blah
  #11  
Old May 29, 2010, 12:30 PM
ChaseMann's Avatar
ChaseMann
 
71 posts · Dec 2009
San Diego, CA, USA
Quote:
Originally Posted by paulae
I have 3.5.1 installed on a test site.
Hey paulae, I have Atahualpa 3.5.1 installed on a test site with WP 3.0 RC1.

When I try to add media (pictures, video, etc) I get an error and dumped out of the WP Admin to my site's 404 error page ... have you encountered this problem yet?

Thanks,
Chase.
__________________
Aim It Media is Affordable Intelligent Marketing.
  #12  
Old May 28, 2010, 01:53 PM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
I have been running Atahualpa for quite a while on my blog now and decided today to upgrade to the newest version. I don't even remember which version I had, it is that long ago.
Anyway, after copying the files to my website, then activating in my wordpress.org dashboard, ALL pages have turned completely blank.
Even the admin page.. So I can't go in to the dashboard and activate the older theme , because everything is blank. I tried selecting randomly in the page, in case everything was still there but in white text for some reason, but no.
I tried 3 different browsers (Safari, Mozilla and IE) but all are as blank as white paint :-(

does anyone have any fix for this? :-(

http://mafgirl.com/blog/
  #13  
Old May 28, 2010, 02:00 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you did an automatic update via wordpress, re do it but do it manually.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #14  
Old May 28, 2010, 02:03 PM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
Quote:
Originally Posted by juggledad
if you did an automatic update via wordpress, re do it but do it manually.
No, I didn't do automatic update, I downloaded 3.5.1. files, FTP-ed to my site and then activated 3.5.1. in my dashboard and BANG, everything went white!
If I were to redo it manually, is there any other way of doing it without having to go into my admin pages? as I cannot access them now due to total blankness everywhere
  #15  
Old May 28, 2010, 02:07 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you can remove teh atahualpa theme folder from the themes folder and that will default ou back to th default theme and you should be able to get in and try again
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #16  
Old May 28, 2010, 02:24 PM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
Thank you, thank you, thank you! That worked and at least my blog is visible again, I will try to reinstall at home, as I am now away with work and maybe the internet connection is a little dodgy here.
PS the Atahualpa theme I had -and have have now re-installed is 3.4.5, was it maybe too big of a step?
  #17  
Old May 29, 2010, 07:28 AM
joe hark
 
168 posts · Feb 2009
nice site but if you don't take offense at unrequested advice, I wish to offer two suggestions

1) slow down the rate at which your headers change. It's a bit too fast right now. No time to enjoy the pix before they change. Maybe 20/30 seconds would be better.

2) centered text (about page) is even harder to read than fully justified.

Good pix. Thanks

Last edited by joe hark; May 29, 2010 at 07:32 AM.
  #18  
Old May 29, 2010, 09:51 AM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I'm seeing the animated effect - safari on a mac
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #19  
Old May 29, 2010, 01:08 PM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Quote:
Originally Posted by juggledad
I'm seeing the animated effect - safari on a mac
I'm not sure to whose post you are referring, but I still can't see the animated effect on the Category Menu on my site at http://waterwaywatch.org - what is it supposed to look like?

I've been switching it off and on to see if I can spot any difference. What I have just noticed is that the hover text - which I have changed to 'View posts filed under %category%" (i.e. I have dropped the word 'all') - isn't showing. That suggests the changes made in New Category Menu Bar aren't being saved (cache is switched off by the way).

My site is Ata 3.5.1 running as a BuddyPress child on a Linux host.

Regards


Will
  #20  
Old May 29, 2010, 01:16 PM
juggledad's Avatar
juggledad
 
23,755 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Will
When I put the mouse over 'Waterway News' the menu nicly drops down

what browser are you using?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; May 29, 2010 at 02:06 PM.
  #21  
Old May 29, 2010, 03:39 AM
qbuster's Avatar
qbuster
 
84 posts · Mar 2010
Alrewas, Staffordshire, UK
Installed 3.5.1 without any issues other than needing to reset BP Compatability requirements and relocate logo.jpg.

Fading header image works well except if Title and Tagline are set to overlay header image they appear only briefly.

I have set Category Menu (which has sub-categories) to Animate but I can't see any effect.

http://waterwaywatch.org

Regards


Will
  #22  
Old May 31, 2010, 05:06 AM
joe hark
 
168 posts · Feb 2009
Is it just me? I am running various versions (3.4.6 - 3.4.5 - 3.4.4) but the Dashboard does not display a notice of an available newer version and a link to automatic upgrade. Is it just my server? Or are there not such notices and links?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa 3.5.0 released Flynn Old Version fixes and change logs 14 May 27, 2010 04:51 PM
Atahualpa 3.4.9 released Flynn Old Version fixes and change logs 51 May 12, 2010 10:37 AM
Atahualpa 3.4.8 released Flynn Old Version fixes and change logs 25 May 10, 2010 03:56 PM
Atahualpa 3.1.7 released - To Do for next version: Flynn New Versions, & Updating 7 Dec 20, 2009 12:23 PM
Atahualpa 3.1 released Flynn New Versions, & Updating 0 Dec 18, 2008 08:07 PM


All times are GMT -6. The time now is 12:05 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.