Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Added header images, now none show on Firefox, Safari, etc.


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 11, 2009, 05:20 PM
ldaily
 
8 posts · Mar 2009
Added header images, now none show on Firefox, Safari, etc.

I had a great image as my header. Then a friend added two additional images so we would have something to rotate through. It works OK on IE, but all anyone sees on Firefox, Opera, Safari, etc is a big blank area. None of the images load now. Any suggestions? This is for www.milehighonthecheap.com
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Header images don't show? Read this ... Flynn Header 88 Dec 28, 2010 01:54 AM
[SOLVED] Trouble with Safari vs. Firefox sonaminhas Forum How-To 6 Jun 30, 2009 07:08 AM
Menu bars different in Safari vs. Firefox paulae Page & Category Menu Bars 2 Apr 5, 2009 05:10 PM
Firefox and Safari show 3 columns. IE only shows 2. How do I resolve? rwang Sidebars & Widgets 9 Dec 20, 2008 04:46 AM


All times are GMT -6. The time now is 04:57 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.