Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Popup script causing display errors with IE9


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 20, 2012, 03:13 PM
mkellam
 
60 posts · Jan 2011
[SOLVED] Popup script causing display errors with IE9

Hi,
I'm not sure if this is in any way related to Atahualpa, but I have a display issue that only appears in IE9 and is apparently connected to a script on our site. It doesn't happen with Firefox, Safari or Chrome.

The problem seems to be with a javascript from Aweber that triggers a popup with an invitation to sign up for our newsletter. We recently discovered that for a brief fraction of a second before the popup shows up, the site is visible normally, but after the popup engages, the site changes and is displayed as only the center column with no header, navigation or sidebar.

Refreshing the browser corrects the problem because the popup only triggers on every Nth visit.

I have contacted Aweber to see if they have a fix but I was also wondering - Is there any theme related thing this might be interfering with that I can change so it works correctly?

Thanks!

Michael

This is how it's supposed to look:



This is how it looks on IE9 after the popup appears:
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rotating images on header and php arguments causing errors... (Atahualpa & Shopp) crosjn eCommerce & Atahualpa 3 Jun 13, 2011 12:23 PM
Ampersands Causing Validation Errors webgurl Header configuration & styling 0 Dec 7, 2010 10:00 PM
[SOLVED] upgrading theme "errors on page" java script ttuntland New Versions, & Updating 2 Oct 7, 2010 01:39 PM
Errors in loading the template appear to occur with header - errors below Gfeiste Header configuration & styling 3 Aug 9, 2009 11:45 AM
Widget style causing ugly display of widget list, breaks at special characters wfzimmerman Sidebars & Widgets 1 Mar 20, 2009 04:31 PM


All times are GMT -6. The time now is 04:44 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.