Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Post added with flash video only showing code on home page


  #1  
Old Jan 18, 2011, 08:13 AM
Roar
 
30 posts · Jan 2011
[SOLVED] Post added with flash video only showing code on home page

I have uploaded a new post to my site marketingcontenttoday.com with a flash video added to the post.

When you click the link to the post everything is ok. However, the post shows only the coding for the video when displayed on the home page.

Please assist.

Roar
  #2  
Old Jan 18, 2011, 11:21 AM
lmilesw's Avatar
lmilesw
 
10,175 posts · Jul 2009
Central New York State USA
I am getting a phishing warning when I go to that site. Maybe the server you are on is compromised.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Jan 18, 2011, 01:36 PM
juggledad's Avatar
juggledad
 
23,743 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
where in the post do you have the video added (beginning, middle end - after the 6th word)
What is the code for the video?
What do you have set at ato->Configure EXCERPTS->Don't strip these tags and what do you think you should have there?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jan 18, 2011, 06:43 PM
Roar
 
30 posts · Jan 2011
The video is added after a 17 word sentence (it doesn't matter if I remove the sentence).

Code: [flv]http://www.marketingcontenttoday.com/wp-content/uploads/2011/01/FBAD-SalesDemo.flv[/flv]

At Configure EXCERPTS Don't strip these tags I've got <p>. I don't know what I should have there.

Last edited by Roar; Jan 19, 2011 at 04:27 AM.
  #5  
Old Jan 18, 2011, 07:37 PM
juggledad's Avatar
juggledad
 
23,743 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Try adding [flv] to that option
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jan 18, 2011, 08:46 PM
Roar
 
30 posts · Jan 2011
I tried that now, but no success.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Lost home page when added a new page ShelMel Atahualpa 3 Wordpress theme 12 Aug 19, 2010 11:18 PM
[SOLVED] Sociable showing two times for every post summary on home page schabotte Plugins & Atahualpa 10 Jun 26, 2010 05:51 AM
Page Menu Drop down dissapears behind Flash, Youtube video aahuganda Page & Category Menu Bars 1 Oct 31, 2009 05:08 AM
Replace header image with flash on home page only shumes1025 Header configuration & styling 4 Oct 15, 2009 05:04 PM
[SOLVED] Shadowbox not working with Simple Flash Video plugin PittFunck Plugins & Atahualpa 3 Sep 17, 2009 08:02 AM


All times are GMT -6. The time now is 10:32 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.