Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Missing photos in Category???


  #1  
Old Apr 8, 2010, 11:26 PM
rottwlrmom
 
15 posts · Apr 2010
Missing photos in Category???

I've really screwed up now! I have NO idea how I did this.

My photos show up just fine on my home page:

http://bit.ly/c2wA28

But when you click in the category... where I really want people to shop... No photos! (huh???) How is this even possible? if it shows up in the home page post... where do they go for the category??? You can't even click on the photo!

Is this something I'm doing wrong on upload? or a setting I've messed up??

Category page:
  #2  
Old Apr 8, 2010, 11:30 PM
rottwlrmom
 
15 posts · Apr 2010
It seems the beggining of the src location was disappearing... but WHY??? I hadn't edited those items in days....
  #3  
Old Apr 9, 2010, 08:52 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
make sure this file is really in the directory. I'm getting a not found
atahualpa/images/HFlogo.gif
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Apr 13, 2010, 06:47 AM
Onlinebear
 
3 posts · Apr 2010
Atlanta, Georgia USA
It sounds like I'm having the same trouble as rottwlrmom. I'm currently using a different theme, but want to move to Atahualpa 3.4.1 and this issue showed up in testing. Any ideas are appreciated.

Post: Guild Talent at March Meeting

At URL: http://atlantawoodturnersguild.org/wp/

If I choose the Catagory "Show and Tell" I go to http://atlantawoodturnersguild.org/w...show and tell/ (The testing was done with Atahualpa activated. The Show and Tell catagory and page were also published during testing.)

and get the following error message with no pictures

#gallery-1 {
margin: auto;
}
#gallery-1 .gallery-item [...]

(I also found all of the individual picture files in the gallary in /wp/wp-content/uploads/2010/04... )

Last edited by Onlinebear; Apr 13, 2010 at 06:56 AM.
  #5  
Old Apr 13, 2010, 07:53 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Onlinebear
1) don't go to 3.4.1, use 3.4.6 instead
2) We can try to help you when you swap to Atahualpa but you need to ask the developer of your current theme what might be happening
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Apr 15, 2010, 10:14 AM
Onlinebear
 
3 posts · Apr 2010
Atlanta, Georgia USA
I took these steps:
1. I verified the post was working in Mistylook
2. I upgraded to 3.4.6, then activated Atahualpa.
3. And still got the same error message. So had to revert back to Mistylook, where the post was working again.

The only thing I can think of is that Mistylook and Atahualpa look in different places for the media when going to the individual post in a category. Any thoughts?

I appreciate the assist!

Dave

Bookmarks

Tags
categories, missing photos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Header Photos contentdude Header configuration & styling 1 Dec 28, 2009 11:19 AM
Clicking on item in Category brings up the code, rather than the photos ellielearns Page & Category Menu Bars 1 Nov 26, 2009 07:19 PM
category pages missing styling sharmtravel Header configuration & styling 0 Aug 21, 2009 07:01 AM
Missing Save Changes button again, and missing footer area paulae Sidebars & Widgets 1 May 13, 2009 10:46 AM
Category menu bar missing naveen Page & Category Menu Bars 3 Mar 21, 2009 04:05 PM


All times are GMT -6. The time now is 05:28 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.