Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Mime type problem?


  #1  
Old Oct 5, 2009, 08:28 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I just noticed this, and I'm not sure which forum it should be in.

I was using Firebug to inspect some items, and it just told me this:

Quote:
The stylesheet
HTML Code:
http://www.larchmontgazette.com/wp27/wp-admin/themes.php?page=functions.php&saved=true
was not loaded because its MIME type, "text/html", is not "text/css".
Should I change something? I don't believe this is something I've ever messed with. Does it mean certain CSS styles aren't getting applied?

Last edited by juggledad; Oct 5, 2009 at 10:18 AM.
  #2  
Old Oct 5, 2009, 09:50 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
were you in the front end or backend of the site? What page, where was the item? It seems to be pointing at the wordpress themes.php...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 5, 2009, 09:59 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I was using Firebug to look at what was controlling the H2 style.

However, you can't help me now; our site is having a lot of problems, I think with the database server. It was OK when I first posted the question earlier this morning, but now we're getting a broken page, at least in Firefox. What do you see if you go to http://www.larchmontgazette.com?

We have always been happy with Prohosting.com, but lately we've had a lot of problems with the site being down, sometimes for over a day.
  #4  
Old Oct 5, 2009, 10:16 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
i got in fine with safari
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 5, 2009 at 10:23 AM.
  #5  
Old Oct 5, 2009, 10:17 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
What about Firefox?
  #6  
Old Oct 5, 2009, 10:24 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Fine with Firefox also
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Oct 5, 2009, 10:40 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Yes, they said they'd fixed the mysql server problem.
  #8  
Old Jul 21, 2010, 11:04 AM
jfheath
 
1 posts · Jul 2010
What is the solution to this problem?

I am getting exactly the same error in the Firefox error console when viewing the website. IE is fine, Firefox & Safari both fail to load the CSS file
  #9  
Old Jul 27, 2010, 06:51 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is your url?
What version of Atahualpa and WP?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Analytic Type Plug Ins/Issues/Questions jfrenaye Plugins & Atahualpa 2 Oct 5, 2009 06:59 PM
Change Widget title type size/style rickinesc Atahualpa 3 Wordpress theme 3 Jul 24, 2009 02:57 PM
setting font type and colors in sidebars Cbraxton Sidebars & Widgets 1 Jul 21, 2009 05:01 AM
Change Post title type size/style rickinesc Atahualpa 3 Wordpress theme 1 Jul 14, 2009 03:14 PM
[SOLVED] Edit h1 definition for Font type affecting Header Title only Craig Mattice Header configuration & styling 2 May 11, 2009 08:02 PM


All times are GMT -6. The time now is 04:38 AM.


Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.