Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Google Site-map Generator


  #1  
Old Jun 30, 2010, 06:25 PM
buzz628
 
9 posts · Jan 2010
Just installed this plugin and created the sitemap.xml and sitemap.xml.gz files setting the permissions up via CoreFTP LE client.

After activating the plugin, I go into Settings --> XML- Sitemap and I get a nothing. Nothing shows up in the middle and so I am not able build the sitemap even once.

Running Atahualpa 3.5.1

Any ideas?
  #2  
Old Jun 30, 2010, 06:44 PM
juggledad's Avatar
juggledad
 
23,549 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you follow the directions in the plugin documentation? It worked for me.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 30, 2010, 07:43 PM
buzz628
 
9 posts · Jan 2010
I went through it again and again but still nothing.

Where did I most likely go wrong?
  #4  
Old Jun 30, 2010, 08:05 PM
juggledad's Avatar
juggledad
 
23,549 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
did you ' Edit or publish a post or click on Rebuild Sitemap on the Sitemap Administration Interface'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Jun 30, 2010, 08:15 PM
buzz628
 
9 posts · Jan 2010
I went ahead and posted an article but still nothing.

I am not able to see the Sitemap admin page because when I go to it under the Settings, I get a blank page (well except for all the stuff on the left.)

I even went into the settings for this plugin itself and I get the same blank page
  #6  
Old Jun 30, 2010, 09:44 PM
juggledad's Avatar
juggledad
 
23,549 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Maybe a plugin conflict. Disable all your other plugins
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Jun 30, 2010, 11:53 PM
buzz628
 
9 posts · Jan 2010
That didn't work either.

I've tried uninstalling it multiple times. I tried it in multiple browsers. I don't understand.

This is the URL when I get the blank body:

http://toddscabinets.com/wp-admin/op...or/sitemap.php
  #8  
Old Jul 3, 2010, 01:14 AM
buzz628
 
9 posts · Jan 2010
I solved it! By accident...

I was playing around trying to get this to work and all of a sudden when I tried to access the Plugin section from the left menu I started getting a white screen with the 500 error Server error.

So I did a search on that and found some posts that solved that problem. I use 1and1 for my hosting and it seems that the default php version they use is php4. (I went to the FAQs and saw that they are going to change the default to php5 in the 3QTR of 2010. We'll see). Anyway, I went in and added an entry in the existing .htaccess file in my root folder to get it to run on php5 as was suggested and it worked. Not only did it fix my 500 error problem but I went in and installed the Google XML Site-map plugin, followed all the instructions and it worked fine.

This is what I did:

By default Apache uses PHP 4 for .php extension. If you don't want to rename all your
scripts to .php5 you can do the following:
Create a .htaccess file and place the following line AddType x-mapp-php5 .php in it.


Thanks for trying to help me. I hope this solution sticks.

Bookmarks

Tags
xml sitemap

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google map plugin with custom pins? paulae Plugins & Atahualpa 10 May 26, 2011 10:28 AM
Table of Contents Creator or Site Map or Category Page Steady Hand Plugins & Atahualpa 1 Jun 29, 2010 09:48 PM
Problem with google map iframe, IE scrolls down to post with iframe Björn Palovaara Center area post/pages 1 Apr 9, 2010 03:32 PM
Google Verify a Site minionette Atahualpa 3 Wordpress theme 5 Jul 2, 2009 08:37 PM
Site map Axon Atahualpa 3 Wordpress theme 2 Feb 25, 2009 12:13 AM


All times are GMT -6. The time now is 11:30 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.