Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS not working with Atahualpa


  #1  
Old Feb 20, 2009, 09:22 AM
murrayo
 
2 posts · Feb 2009
I've installed the Atahualpa theme unmodified at GoDaddy, and the RSS feed does not work. Is there a fix for this?

Selecting the RSS feed returns the window "internet explorer cannot display this feed" page.

The feed link produced is myurl/feed/ or try it on www.onlinenewspage.com .
  #2  
Old Feb 20, 2009, 12:16 PM
zenfull
 
10 posts · Feb 2009
FYI: I was able to access your RSS feed on Firebox but not IE

I'm having a similar problem but with both browsers

If you get its resolved pease post back and tell me what you did.

Thanks-Zenfull
  #3  
Old Feb 20, 2009, 12:32 PM
murrayo
 
2 posts · Feb 2009
Yes, it half works in Firefox, but doesn't show the posts. Very frustrating as the code looks ok in the header.

My permalinks are set to day and name and have tried to reset them with no result.

Will keep you posted...
  #4  
Old Feb 20, 2009, 01:28 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Murrayo: All your posts are linked to Feedzilla, your feed seems to work, but to Wordpress it must look like you have no posts because all posts are pointing to external. You have obviously installed a plugin ("Feedzilla?") that does a few things with feeds. Disable that plugin and see if your blank default Wordpress feed starts listing posts
  #5  
Old Feb 20, 2009, 01:29 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by zenfull
FYI: I was able to access your RSS feed on Firebox but not IE

I'm having a similar problem but with both browsers

If you get its resolved pease post back and tell me what you did.

Thanks-Zenfull
Please post a URL, I think your issue is different unless you have installed Feedzilla as well
  #6  
Old Feb 20, 2009, 01:42 PM
zenfull
 
10 posts · Feb 2009
I am sure its some newbie mistake on my part. Its InterviewDiva.com .There is another post i made about it this morning in the forum with the errors.

Thanks a Ton!
DeEtte
  #7  
Old Feb 20, 2009, 01:51 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Quote:
Originally Posted by zenfull
I am sure its some newbie mistake on my part. Its InterviewDiva.com .There is another post i made about it this morning in the forum with the errors.

Thanks a Ton!
DeEtte
You probably have a space or blank line at the end of /yourdomain.com/wp-config.php (not a Atahualpa file) or at the end of /yourdomain.com/wp-content/themes/atahualpa/functions.php

Both files should end with a closing PHP tag

PHP Code:
?> 
and there should be nothing after that, not even a single space
  #8  
Old Feb 20, 2009, 02:58 PM
zenfull
 
10 posts · Feb 2009
lol...i finally figured that out...

I wish i had seen your response. That was it exactly!

Thanks
  #9  
Old Apr 19, 2011, 03:23 PM
silvershield
 
12 posts · Mar 2011
Quote:
Originally Posted by Flynn
You probably have a space or blank line at the end of /yourdomain.com/wp-config.php (not a Atahualpa file) or at the end of /yourdomain.com/wp-content/themes/atahualpa/functions.php

Both files should end with a closing PHP tag

PHP Code:
?> 
and there should be nothing after that, not even a single space
Where would you put this PHP tag in?
  #10  
Old Apr 19, 2011, 04:50 PM
juggledad's Avatar
juggledad
 
23,551 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
you don't put it anywhere. Go edit wp-config.php and make sure that there is nothing after the final ?> in the code.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
atahualpa theme, rss

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa Theme Options not working. Art.ist Atahualpa 3 Wordpress theme 19 Mar 28, 2011 02:43 PM
RSS Comment and RSS post is not working varkis RSS, Feeds & Subscribing 8 Dec 6, 2009 11:40 AM
[SOLVED] Atahualpa 3.3.3. BFA Subscribe Widget not Working Correctly in WP 2.8 Matt Atahualpa 3 Wordpress theme 7 Sep 23, 2009 09:05 PM
[SOLVED] How to remove Entries RSS, Comments RSS, and Wordpress.org on sidebar streetx Sidebars & Widgets 4 Jun 21, 2009 07:49 PM
RSS Feed Not Working on Atahaulpa 3.2 Theme wallemon RSS, Feeds & Subscribing 2 Mar 21, 2009 05:11 PM


All times are GMT -6. The time now is 06:03 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.