Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS Comment and RSS post is not working


  #1  
Old Apr 5, 2009, 05:17 PM
varkis
 
6 posts · Apr 2009
I got most of the staf working except the RSS comment and post when I click on the RSS the IE7 give this message (This feed contains code errors.
any suggestion?
I am talking about the once on the top right corner.
Thank you
Varkis
  #2  
Old Apr 5, 2009, 07:34 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Are you using Feedburner? Post a URL please
  #3  
Old Apr 5, 2009, 07:37 PM
varkis
 
6 posts · Apr 2009
No just what ever come with install,
  #4  
Old Apr 5, 2009, 07:57 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
See if it works with the "Default" theme

See if disabling plugins helps

It works for me in IE7, with permalinks on
  #5  
Old Apr 5, 2009, 09:59 PM
varkis
 
6 posts · Apr 2009
under Appearance>Widgets I add RSS when I edit it want this information, what url should I put in?
(Error: could not find an RSS or ATOM feed at that URL.
Enter the RSS feed URL here
thank you
varkis
  #6  
Old Apr 7, 2009, 10:41 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Now it sounds as if you mean the RSS widget, that's not the right one to publish your OWN feeds

WP Site Admin -> Appearance -> Widgets -> RSS widget
URL to put in: A RSS URL of another site, to display its feeds on your site. I.e.
http://news.google.com/news?ned=us&topic=h&output=rss
will display google news on your site

WP Site Admin -> Appearance -> Widgets -> BFA Subscribe
Feeds of your own site, for visitors to subscribe, will appear in sidebar

Atahualpa Theme Options -> RSS Settings:
Feeds of your own site, for visitors to subscribe, will appear in the header area
  #7  
Old Dec 6, 2009, 01:34 AM
fretbuzz
 
9 posts · Apr 2009
I have the similar problems at http://heathmcconnell.com/blog/feed/atom/
I have the problem with the RSS as well.

I tried the default theme as you suggested here, but the error is still there. A feed verify tells me it is a syntax error on line one. Not sure where to find the page that has line one I need to edit though.

I had two atahualpa themes in my theme browser at one point and deleted the second one. is this a part of the prob?
  #8  
Old Dec 6, 2009, 11:11 AM
juggledad's Avatar
juggledad
 
23,551 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you swapped to the default theme and still have a problem, then it has nothing to do with Atahualpa. When I go to your feed I get
Quote:
can’t open the page “feed://heathmcconnell.com/blog/feed/atom/”. The error is: “The feed could not be loaded because the content is not in a known feed format.”
You need to review how you setup your feed.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 6, 2009, 11:40 AM
fretbuzz
 
9 posts · Apr 2009
Quote:
Originally Posted by juggledad
if you swapped to the default theme and still have a problem, then it has nothing to do with Atahualpa. When I go to your feed I get You need to review how you setup your feed.
The only thing I ever did was upgrade WP. Do you have a link to info on "setting up your feed"?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
RSS not working with Atahualpa murrayo RSS, Feeds & Subscribing 9 Apr 19, 2011 04:50 PM
[SOLVED] How to remove Entries RSS, Comments RSS, and Wordpress.org on sidebar streetx Sidebars & Widgets 4 Jun 21, 2009 07:49 PM
How to place RSS icons Post, By Email, Comments at botton of each post. sagatr Post-Kicker, -Byline & -Footer 7 Jun 21, 2009 05:36 AM
RSS Feed Not Working on Atahaulpa 3.2 Theme wallemon RSS, Feeds & Subscribing 2 Mar 21, 2009 05:11 PM
removing the Entries RSS, Comments RSS & Wordpress.org default links earlalger Header configuration & styling 2 Mar 8, 2009 07:09 PM


All times are GMT -6. The time now is 06:00 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.