Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Page & Category Menu Bars »

Customized Page Menu Bar not working properly in IE


  #1  
Old Dec 2, 2009, 08:28 AM
interage
 
98 posts · Apr 2009
So I wanted different colors for each page menu item & dropdown. And I found a great workaround - to put the color coding in the actual page menu title, like so:

<font color="#72BF44">All About<br>Us!</font>

which not only colors the individual page menu item, but splits it into two lines seamlessly.

And it displays not only the main menus, but the drop down menus perfectly - in Firefox.

But I've got ONE page menu item that is acting funky in IE, and I can't figure out why.

Here:

http://02e131e.netsolhost.com/site/

Roll over "Hear and See Sukey!" - in Firefox - perfect. In IE, the top menu item doesn't display.

Any thoughts?

Thanks much!

M.
  #2  
Old Dec 3, 2009, 05:12 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the olny thing I see different is the '&' in the second menu title and it gets translated to a '& # 0 3 8 ;' (with no spaces. If I remove the spaces it gets translated back to the &)

Try removing the '&' and see if that makes a difference. IE is strange...
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 3, 2009 at 05:15 AM.
  #3  
Old Dec 3, 2009, 06:31 AM
interage
 
98 posts · Apr 2009
You aren't kidding.

Nope. I tried pulling the &, tried changing the color codes, font size, br's and more - nada.

Any other thoughts would be much appreciated.

Best,

M.
  #4  
Old Dec 3, 2009, 07:24 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the cause of the problem is you have a <font> when you should have a </font> in the Sukey's Music

Why are you using a title with the font info on each line? When you use title='...' that is displayed when you hold the mouse over the item. It looks very bad on the site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Hover color not working properly in IE BradBrown Page & Category Menu Bars 5 Sep 23, 2009 10:10 PM
Page menu bar - Firefox is is working fine - IE now retaining the settings gladiator Atahualpa 3 Wordpress theme 2 Aug 28, 2009 11:10 AM
[SOLVED] Horizontal Category Menu Bar Not Working in Wordpress v2.8.4 harpek Header configuration & styling 1 Aug 12, 2009 03:04 AM
[SOLVED] Breadcrumbs in Page Menu Bar not working ... no matter what ... but has for fromtheranks Page & Category Menu Bars 2 Jun 17, 2009 02:52 AM
Hiding of Categories not working properly... redpillnews.org Page & Category Menu Bars 2 Feb 8, 2009 09:25 PM


All times are GMT -6. The time now is 03:45 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.