Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

[SOLVED] Help! I Broke my WP INstallation!


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 11, 2009, 11:03 AM
Shepherd Jim's Avatar
Shepherd Jim
 
301 posts · Feb 2009
Bristol, midcoast Maine USA
Exclamation [SOLVED] Help! I Broke my WP INstallation!

I was getting ready to take our WP site "live":

I was in Dashboard - Settings - General and was just getting ready to make the necessary changes, I inadvertently changed the WordPress Address (URL)

from http://www.hatchtown.com/wp/

to http://www.hatchtown.com

I then saved the change, AND THEN realized I'd meant to change the Blog Address NOT the WordPress address

I quickly re-set the AP addess back to include the /wp/ subdirectory, but it was too late. I can't get in, view the WP site, or anything.

Via my FTP program I can see that all the WP files, subdirectories, etc, are still there. How do I set this right?

Help! My wife's gonna kill me!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with initial installation cultureofclimatechange Atahualpa 3 Wordpress theme 6 Feb 18, 2010 04:44 AM
Help! I broke my WordPress installation, too. nasu Installing & running WordPress 4 Jul 1, 2009 10:49 AM
[SOLVED] I just broke my installation: Need urgent help 360degrees New Versions, & Updating 3 Jun 18, 2009 02:33 PM
Installation options stalled mugger Atahualpa 3 Wordpress theme 6 Jun 6, 2009 11:24 AM
[SOLVED] Installation problem: theme is visible but Atahualpa options panel doesn't w mkny13 New Versions, & Updating 6 Apr 30, 2009 10:09 AM


All times are GMT -6. The time now is 06:30 AM.


Powered by vBulletin® Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.