Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Very bizarre behavior...


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 27, 2012, 07:18 AM
mcphoto
 
120 posts · Apr 2009
[SOLVED] Very bizarre behavior...

I'm developing an ATA site for a friend. He had another friend install the wp-checkout plugin (ecommerce). Which broke the site severely.

I deleted all the plugin files and deleted the tables from the DB that the plugin added. Still busted.

I deactivated all plugins - nope.

But when I switch themes, the site returns to working properly. Only ATA is damaged.

So, I switched to 20-10 theme, installed a fresh ATA folder, re-named the old folder, and switched back to the new ATA. STILL broken. (I noticed that the new version of ATA retained all the styling without having to import the settings file, which may have something to do with the carryover of the errors?)

Anyone seen anything like this before? Site is davidcastellmastering.com - now all of the pages have "read more" links (which don't work); and contact form 7 forms are only displaying text content of the forms.

I don't have a pre-errors DB or ATA file; the site had just gotten to the point where I was ready to backup - the ecommerce dude was going to do a DB dump before he started... but forgot to. Seems like there must be something to delete vs. starting from scratch!

(Ignore the JS errors, a script is looking for a DIV that is hidden behind a "read more".)
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior... JulesG Excerpts, Read more, Pagination 7 Oct 23, 2012 10:58 PM
Bizarre behavior of widget links on Firefox rescharf Sidebars & Widgets 8 Dec 22, 2011 02:30 PM
After 3.6.7, odd Page behavior paulae New Versions, & Updating 3 May 13, 2011 03:59 PM
Strange behavior Karin Atahualpa 3 Wordpress theme 1 Feb 16, 2011 11:04 AM
[SOLVED] Bizarre Page sub-sub-menu bug-- please help! Jeff G Page & Category Menu Bars 13 May 6, 2010 10:52 AM


All times are GMT -6. The time now is 05:06 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.