Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts

Old Jun 2, 2009, 10:14 PM
121 posts · Apr 2009
You guys close threads too prematurely!!! I'm having the same problem, and I don't have that plugin installed (share this). The ones I have installed are
.html on pages
Page links to
Tiny Contact Form
Formbuilder (yes I need both forms)

Can't really eliminate any of these because the site's pretty much complete, but it would good to know next time. It's happened on one other site too. This has only happened with the newest version of Atahualpa. I had several of the same plugins on a prior version with no problem.
Old Jun 2, 2009, 10:27 PM
121 posts · Apr 2009
On another site I'm building, it's only got Formbuilder on it, and I deleted it. Voila! The editing returned to the Atahualpa theme.

Note to self and to others: install this plugin at the VERY end of your development cycle, otherwise it will cause a great deal of frustration.
Old Jun 12, 2009, 04:36 PM
149 posts · Apr 2009
Dev Env't: XP Pro SP3, IIS 5.1, MySQL 5.1, PHP 5.2.x, WP 2.7.1, Atahualpa 3.3.3, IE 7, FF 3.0.x

What version of Formbuilder were you using? I was absolutely just on the verge of installing 0.80 when I decided to check it out here.
Old Oct 28, 2010, 12:22 PM
24 posts · Jun 2009
I just faced this issue on 3.4.9 and it took a while to realize that I need to refresh the browser in order to get the expansion cursor to appear. It's consistent for me, I cannot expand fields until I refresh the theme options page. For those who haven't figured it out, you need to hover the cursor over the far right corner of a text box until the cursor changes to a resize grippy, then you can pull it to whatever size you need.

hope this helps anyone else who finds this thread.

i'll add some keywords: expand text area editor css inserts increase multiple lines


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Problem with code in HTML/CSS Inserts xavison Post-Kicker, -Byline & -Footer 4 Jun 26, 2009 11:59 AM
[SOLVED] CSS Inserts bushtool Sidebars & Widgets 1 Jun 20, 2009 10:56 AM
[SOLVED] why Fields in the Atahualpa 3.3.3 does not expand? css inserts, html inserts ppat2 New Versions, & Updating 3 Jun 2, 2009 05:41 PM
editing HTML Inserts: Header pablolobo Header configuration & styling 0 May 30, 2009 01:53 PM
Possible to make css/html inserts box bigger? BigG Atahualpa 3 Wordpress theme 2 Apr 28, 2009 12:07 PM

All times are GMT -6. The time now is 01:55 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.