Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Headers appear in Firefox, but not in IE & Chrome!


 
Prev Previous Post   Next Post Next
  #1  
Old Jul 17, 2009, 11:22 AM
GuitarGuy
 
1 posts · Jul 2009
Unhappy Headers appear in Firefox, but not in IE & Chrome!

Hello!

This is my first post here. I've just setup Atahualpa 3.4.1. I've replaced the header images with my own images [of size 1200x600]. Now, I'm facing a strange problem -

1. When I load the website using FF, the header correctly appears.
2. When I load the same website using IE & Chrome, the header doesn't appear.

I need to fix this very urgently. The site address is: www.atemt09.org

Looking forward to your responses!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Chrome and Firefox Plugoo Web Hosting for WordPress 1 Aug 18, 2009 01:04 AM
[SOLVED] Emiting custom <ul>...</ul> menu HTML gesman Header configuration & styling 2 Jul 15, 2009 06:14 PM
Favicons in Chrome JCCrgb Header configuration & styling 1 Jun 10, 2009 09:30 AM
[SOLVED] 2 little issues I'm having (no header image in firefox & problem with page m andytaylor Header configuration & styling 3 Jun 8, 2009 03:14 AM


All times are GMT -6. The time now is 01:48 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.