Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating » Old Version fixes and change logs »

PHP 4.0 support


 
Prev Previous Post   Next Post Next
  #1  
Old Nov 20, 2013, 06:30 PM
lehacarpenter
 
33 posts · Oct 2009
PHP 4.0 support

Hi, I just got a notice from my host that I have seven days to update my domains to use PHP 4.0. I actually have multiple website clients, as well as several domains of my own, using Wordpress with various versions of Atahualpa, some of which go back to before there was an "Export Settings" feature. I'm concerned that some of these might break after a PHP upgrade. I'm pretty sure all, or nearly all of my clients are using recent versions of Wordpress, and Ata still works with those, but how can I tell if this upgrade is going to break something? I have no idea how to find out which PHP versions are supported by which Ata versions. Is there a table somewhere?

Thank you!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
right to left support? Majed Montezuma Theme 8 Oct 4, 2012 10:48 AM
php 5.3 support ? 3ukman New Versions, & Updating 1 Aug 14, 2009 07:32 PM


All times are GMT -6. The time now is 01:23 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.