Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

Reporting a problem with ATA and WORDPRESS 4.1 and BuddyPress


 
Prev Previous Post   Next Post Next
  #1  
Old Jan 20, 2015, 09:02 PM
mrspudgun
 
7 posts · Jan 2015
Reporting a problem with ATA and WORDPRESS 4.1 and BuddyPress

I know you are not helping out people unless they are gold members but this isnt really help i need, this is a problem with ATA and wordpress 4.1 with buddypress that needs fixing in general.

As i mentioned to juggledad early last week i have found a problem with wordpress 4.1 and ATA running Buddypress, Now considering that Buddypress is indeed a MAJOR plugin used alongside wordpress i will give you step by step what i have done to make sure it was ATA causing this problem. This means people running Buddypress and ATA are at a security risk if they cannot update wordpress in future.

1. First i have installed Wordpress 4.0 and buddypress with no other plugins on fresh databases and ATA newest version and previous versions to make sure everything worked fine on previous versions as well as the newest update (result = everything works as expected)

2. Update to wordpress 4.1 ( the problem mentioned below these steps arises )

3. Fresh install of wordpress 4.1 with fresh database and buddypress + ATA ( Problem still arises )

4. revert back to wordpress 4.0 ( problem goes away )

5. tested all versions of buddypress on wordpress 4.1 + ATA to make sure it wasnt buddypress. (result= still same problem with all versions )

OK so what is this problem? well when updating or installing wordpress 4.1 with ATA and buddypress all comments made sitewide by every user made in blog posts or custom post types shows up under each buddypress pages, so if you have a busy blog and alot of comments by thousands of users under each buddypress related page ATA decides to load every single comment ever made sitewide.

Please see screenshots below to explain, first screenshot show how it is before updating to 4.1 and second and third screenshot show how it is after updating to 4.1.





 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buddypress 1.9 and Atahualpa problem lordi Plugins & Atahualpa 10 Jan 7, 2014 01:42 AM
I'm having a problem with WordPress Connect plugin Eric Bobrow Plugins & Atahualpa 2 Oct 26, 2010 01:01 AM
New to wordpress. problem with my API Key castrosebo Installing & running WordPress 1 Apr 27, 2010 06:35 AM
Might be more a wordpress problem ;-( hospitalera Sidebars & Widgets 4 Mar 25, 2009 03:03 PM


All times are GMT -6. The time now is 09:20 AM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.