Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Content not showing


 
Prev Previous Post   Next Post Next
  #1  
Old Nov 3, 2011, 05:06 PM
sbasis
 
1 posts · Nov 2011
Content not showing

I am running 3.7.1, and it worked fine since I upgraded 2 weeks ago. Suddenly today, only the header and top menu bar would show, with none of the links working.
My host people (bluehost.com) say it is a theme problem, because we tried disabling the plug-ins and re-setting permalinks to no avail.
My site is: www.baroquesicily.com
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Content not showing on main page freedomrains Center area post/pages 11 Apr 27, 2010 06:03 AM
[SOLVED] Firefox-Widget Areas Not Showing Content Yet IE8 Is? Craig Mattice Sidebars & Widgets 3 Mar 29, 2010 12:03 PM
[SOLVED] content from one column overruns content from another johncady Atahualpa 3 Wordpress theme 2 Dec 5, 2009 03:41 PM
sidebar data showing up in feed instead of content crippen RSS, Feeds & Subscribing 1 Mar 15, 2009 06:15 PM


All times are GMT -6. The time now is 11:29 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.