Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa looks terrible in Internet Explorer


 
Prev Previous Post   Next Post Next
  #1  
Old Sep 15, 2010, 07:49 AM
homerochapa
 
3 posts · Jun 2010
Atahualpa looks terrible in Internet Explorer

Hello.

I have a problem I can not fix, my site does not look good in IE, specifically the area of the posts will not be shown where it should be, żdoes anyone have any idea how to fix it?

as additional data I included the following code on HTML inserts header:

<!--[if lt IE 7]>
<script src="http://ie7-js.googlecode.com/svn/version/xx.x/IE7.js" type="text/javascript"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/xx.x/IE8.js" type="text/javascript"></script>
<![endif]-->


the direction of my site:
http://impresosymaquiladosmonterrey.com/

thanks
 

Bookmarks

Tags
explorer, internet explorer, layout area, layout posts, post body

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Internet Explorer clipping images in Atahualpa 3.4.9 mattsimpson Center area post/pages 20 Aug 1, 2010 06:11 PM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM
Internet Explorer & Atahualpa mattsimpson Center area post/pages 2 Jul 19, 2010 11:49 AM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM


All times are GMT -6. The time now is 09:22 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.