Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Custom widget/slideshow problem with Safari


 
Prev Previous Post   Next Post Next
  #1  
Old Jun 5, 2018, 10:33 AM
cabdziner
 
22 posts · Feb 2011
Custom widget/slideshow problem with Safari

Everything displays properly in chrome,ff,and ie but not in safari. For some reason, the bottom of the slide images are being cut off.
I have gone through all settings and everything seems correct... I am at a loss.

Any help would be greatly appreciated.

WordPress 4.9.6
Atahualpa v 3.7.24
nextgen gallery plugin v 3.0.1

site: http://i-went-to-the-woods.com/
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
NextGen Slideshow not working in Safari SouthernSentiment Plugins & Atahualpa 2 Aug 22, 2012 11:23 AM
Problem with custom post widget 86owen Sidebars & Widgets 1 May 2, 2011 10:31 AM
custom widget with spacing problem in center colum dyuane Page & Category Menu Bars 0 May 19, 2010 07:20 AM
[SOLVED] aligning slideshow gallery within custom widget area rinoa3108 Header configuration & styling 3 Dec 30, 2009 03:46 AM


All times are GMT -6. The time now is 12:09 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.