Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Adding header image


  #1  
Old Mar 4, 2009, 09:22 AM
ZHowl
 
2 posts · Mar 2009
I am trying to understand how to get rid of the default and add my own image to (Atahualpa 3.2) Header Image. What do I do once I've uploaded the images? no need for fancy customizations. I've tried following some of the instructions on this board but wound up with random text beneath the header instead. My images have already been named correctly.
  #2  
Old Mar 4, 2009, 09:43 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Delete the existing image in atahualpa/images/header and upload you own images there

If the old images keep showing you might have some caching plugin running
  #3  
Old Mar 15, 2009, 08:26 AM
feastfresh
 
13 posts · Mar 2009
Yorkshire UK
Hi Can anyone help with re-sizing an image, I opened the existing header images and noted the sizes 1300 X 160 then changed the image I want to use to this size but it doesn't look anything like, I can add my image to the list of rotating images, mine fit really well with existing pics, but now mine looks silly as it is a square box shape. My photo editor is irfanview and I'm very non teccy!

Many Thanks

Rebecca
  #4  
Old Mar 17, 2009, 04:07 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
You don't need to match the size of the default images. As for cutting images, view them after you cut them to make sure they were cut and not distorted or something instead. For a closer look please post your URL
  #5  
Old Apr 17, 2009, 11:26 PM
talkkok
 
1 posts · Apr 2009
Quote:
Originally Posted by Flynn
Delete the existing image in atahualpa/images/header and upload you own images there

If the old images keep showing you might have some caching plugin running
Hi Flynn,
I managed to get into the atahualpa/images/header and see 3 default images there but how to add in new images?

pls advise.
  #6  
Old Apr 18, 2009, 03:30 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Upload them to that directory with a FTP client software such as Filezilla
  #7  
Old Apr 19, 2009, 03:07 PM
tiffany
 
5 posts · Apr 2009
I've uploaded a new picture to the correct file and deleted the default header pictures from the image>header folder, but the default images are still showing up. You mentioned there might be a cache plugin running. I have not installed any plugins. I'm pretty new at this. What should I check or change to be sure that only my image shows up in the header?
  #8  
Old Apr 19, 2009, 08:32 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
If you uploaded your images into /atahualpa332/images/header/ and deleted all the default ones, but the default ones are still showing instead of yours, then there's either a cache active somewhere, or you're uploading them to the wrong directory, i.e. into the directory of a second Atahualpa theme you may have running on that blog.

Caching can be caused by a plugin, by the web host, or your browser.
  #9  
Old Apr 20, 2009, 02:44 PM
tiffany
 
5 posts · Apr 2009
Quote:
Originally Posted by Flynn
If you uploaded your images into /atahualpa332/images/header/ and deleted all the default ones, but the default ones are still showing instead of yours, then there's either a cache active somewhere, or you're uploading them to the wrong directory, i.e. into the directory of a second Atahualpa theme you may have running on that blog.

Caching can be caused by a plugin, by the web host, or your browser.
I'm pretty sure it's not my browser because it is happening on other computers too. Could you direct me to what I need to look for to fix this? I'm not a techy person (I'm sure that's obvious )

I thought I had seen a way to set the header image not to rotate but to only show one image of your choosing, but now I can't find how to do that. If that's possible it would also solve the problem.
  #10  
Old Apr 20, 2009, 06:57 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
If you leave only one single image in that directory then there won't be any rotation.
  #11  
Old Apr 20, 2009, 07:40 PM
tiffany
 
5 posts · Apr 2009
Quote:
Originally Posted by Flynn
If you leave only one single image in that directory then there won't be any rotation.
I have deleted all but the file I want from the folder. It still rotates the old images. I tried replacing the images with my image, but keeping the file names. It still rotates the old images. I've deleted all but one of the files and I'm still getting the old images rotating.


Thank you for answering my question. I do appreciate the time you've put into this.
  #12  
Old Apr 20, 2009, 10:31 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
This can also be caused by a caching plugin such as Wp Super Cache or WP Cache 2. It will seem like the header images are rotating while in fact they are static but different for each page from back then when there were still multiple images in /images/header/
  #13  
Old Apr 21, 2009, 05:20 AM
tiffany
 
5 posts · Apr 2009
Quote:
Originally Posted by Flynn
This can also be caused by a caching plugin such as Wp Super Cache or WP Cache 2. It will seem like the header images are rotating while in fact they are static but different for each page from back then when there were still multiple images in /images/header/
I have not installed a Cache plugin. I can't find anything like that in my wordpress.
  #14  
Old Apr 21, 2009, 08:22 AM
tiffany
 
5 posts · Apr 2009
I finally figured it out! THanks so much for your help. The theme is wonderful!
  #15  
Old May 30, 2009, 07:37 PM
mpennell
 
10 posts · May 2009
Hi,

I am new to Word Press and am not a techie either. I followed your instructions about going in to the
Images/Header file. I deleted the images that were the and uploaded my own via FTP Cyber Duck.
(Also, I am on a MAC Book Pro and using version 3.3.3)

1. Old (default images are gone
2. But the 2 new ones I uploaded don't have that nice overlapping feature
3. Also, they are alternating pages--i.e. one image shows up on one page and then another
4. Also, should I resize my images to the 1300/160 files size (I did-they are a bit distorted looking)
5. Could there be a problem with my file names?

Thanks!! Any help would be greatly appreciated!!!

Mal
  #16  
Old May 30, 2009, 08:07 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Mal
the Atahualpa theme is designed to rotate the images that are in the images/header folder. If you don't want rotating headers, only put one image in that folder. This image will show up on every page.

If you want rotating images, you have two choices. One, have a new header image show on each page refresh or two, use the java script option to have imager rotate on the page being viewed based on the number of seconds delay you specify in the ATO-> Header Image -> Rotate header images with Javascript? option.

Your images should be at least the height of the header image area (defined at ATO-> Header Image -> Header Image: Height and the width of your page defined at ATO -> Layout -> Layout MAX width otherwise the image will be too small for the area you defined

My site is 1440 px wide and the header images are 250 px, so when I take a picture, I crop it to that size. (you have to start looking at setting up photo shots that are very narrow and very wide.)
  #17  
Old May 30, 2009, 08:57 PM
Mal Penn
 
1 posts · May 2009
Hi,

Thanks so much for your help. I uploaded 2 jpegs via Cyberduck/FTP. On the site, only one shows up and it doesn't take up the entire width. However, I can see the other one flash by underneath. Should I resize the images to the HxW of the default? I had thought that you wrote on another post that we didn't have to resize photos, so I am confused.

What is ATO? Do I have to change settings or code or both? How do I get the overlay effect in the default?
  #18  
Old May 31, 2009, 06:02 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Mal
ATO is shorthand for 'Atahualpa Theme Options' which you will find on the Dashboard under 'Appearance'.

Not sure what post you were talking about, but you don't have to resize a photo, it can look like what ever you want, however if you have a photo that is 480 px high and 600 px wide and you put it in a frame that is 250 px high and 1440 px wide, it isn't going to look right. You can do it, it's just not going to look right, so you have a couple choices. Streach and squash the picture, make the frame (height and width of your web page ) smaller, or choose another picture that will fit the frame. I do it by looking at my photos and cropping the image I want in my header so it is short and wide (see http://zenofmud.org)

as for seeing one image and a second flash underneath, that's new to me. What is your URL so I can take a look.
  #19  
Old May 31, 2009, 02:54 PM
mpennell
 
10 posts · May 2009
Hi,

Thanks for your kind help. I actually finally got it to work. I re-sied my photos to fit 1250x160--they are a little streched out but at least it is a start.

You wrote: "My site is 1440 px wide and the header images are 250 px, so when I take a picture, I crop it to that size. (you have to start looking at setting up photo shots that are very narrow and very wide.)"

When taking wide and narrow photos, are there particular camera settings to use? I noticed that the default photos look great and they have a close up center of interest e.g .berries or flowers but are really long with no distortion. Was this achieved in camera or with Photo shop?
  #20  
Old May 31, 2009, 04:46 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I don't know how Flynn came up with his images, but I've been taking lots of looong shots with my camera, a close won't do. visualize it this way. take a 8x11 sheet of paper, now cut a 10''x1" chunk out of the middle of it. Now use it to go look at something - your spouse, your dog, the view out the window. The 11X8 is the size of the photo the camera will take, but you can only use the 10x1 slice of the image (note the sizes are just for an example.)

If you get to close to something, most of the image won't be usable.

There is a neat piece of software I use on my MAC called EasyCrop where I can drag a photo onto it, pick a set of constraints (in my case 1440x250) and then drag across the image. In the second window I can see what the crop is going to look like. Then i just drag the second image back to the desktop and tada, I'm done.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #21  
Old May 31, 2009, 06:46 PM
mpennell
 
10 posts · May 2009
Thanks! I just made a donation. You guys should write an ebook--i'd buy it!

I have another question(s);

1. how can I make A DROP SHADOW for a font in header so it stands out more?
2. Also, how can I change the color/font of the sub head?
3. How can I change colors/fonts of other headings on home page without changing body text?

Thank you!
  #22  
Old Jun 1, 2009, 05:13 PM
feattie
 
2 posts · Jun 2009
Hey everyone so I'm new to this whole deal as will be proven by my question: Flynn, when you say to delete the image in "atahualpa/images/header" it seems its a file in a series of folders. (Or in the header file to be more specific) But where are those files? I searched my computer and they're not in there so is it somewhere in WordPress? I've searched but can't find it. Thanks in advance for the help.
  #23  
Old Jun 1, 2009, 06:30 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
feattie:
---------------
"atahualpa/images/header" is a folder. the full path is:

wordpressinstalldir/wp-content/themes/atahualpa/images/header

unless you are playing with this locally (i.e. you have mysql and PHP installed on your computer) it is all stored on your HOST. You will need an FTP program to move files back and forth and to remove the images

mpennell
----------
1. how can I make A DROP SHADOW for a font in header so it stands out more?
there is no easy way that works with all browsers. check out this article
http://www.workingwith.me.uk/article...r-drop-shadows
2. Also, how can I change the color/font of the sub head?
by this I think you mean the 'Blog Tagline' teh settings are ATO->Header->Blog Tagline
3. How can I change colors/fonts of other headings on home page without changing body text?
check out ATO->Post/Page Styling. If you have a specific question on some item, probally best to start a new thread
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Jun 1, 2009 at 06:38 PM.
  #24  
Old Jun 1, 2009, 08:45 PM
feattie
 
2 posts · Jun 2009
Thanks juggledad. So I downloaded FileZilla and put in all my info to connect but it's saying my login failed. My host and username are right (I know because it recognizes the host name and says my username is OK but when it gets to the password is when it says my login failed. I know it's the right password so has anyone else had this problem? I'm using the username and password I use to log into Wordpress to get into the admin part of my site.
  #25  
Old Jun 2, 2009, 03:16 AM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
the login for 'admin', in WordPress, probally is NOT the user id/password that you need to connect to your host. The 'admin' user id/password is actually a login for mySQL. Somewhere else you must have some info about logging into your host.

For example, if your wordpress domain was http://mywp.com and your user was admin/mypass, but your site is hosted at http://bighost.com, you must have a userid/password for bighost.com (lets say it is myname/mypass)

To use your ftp program, you'll have to logon (this can vary per host) to mywp.com, using myname/mypass. This will now allow you to make the changes you need.

I suggest you look at the help files for your host and/or ask them how to FTP to your site. Once you have that down, if you have questions about what fies or where to find the Atahualpa files, feel free to ask here.

Good luck
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Adding image to footer does not work. help? crashley1784 Post-Kicker, -Byline & -Footer 6 Dec 1, 2010 06:39 PM
[SOLVED] Adding image of quotes to blockquote SmartlyPretty Atahualpa 3 Wordpress theme 12 Sep 24, 2009 12:13 PM
Adding HTML or image bullets to lists in Widgets daneo Sidebars & Widgets 1 Apr 28, 2009 10:00 PM
Adding an image to b/g of menu bar nickcee Page & Category Menu Bars 12 Apr 27, 2009 07:52 PM
Problems with adding image/graphic in sidebar Nefeli Sidebars & Widgets 5 Feb 25, 2009 07:16 AM


All times are GMT -6. The time now is 11:08 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.