Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Favicon


  #1  
Old Jun 17, 2010, 02:02 PM
symarch
 
11 posts · Jun 2010
I have tried do add my own favicon without success... As its suggested i have downloaded .ico to server but it doesnt show up at all. What can be a problem here? The size is OK and format .ico too...
  #2  
Old Jun 17, 2010, 04:21 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
You have a file named something.ico? Upload it to the theme's images/favicon folder. Then you have to designate it, in the Atahualapa Theme Options/Add a Favicon section. I usually also delete all the ones in that folder that I'm never going to use.
  #3  
Old Jan 24, 2011, 09:07 AM
cmccullough
 
106 posts · Dec 2009
Sorry to reply to this post so late after it was originally created. I'm experiencing the same issue, actually, with version 3.5.3. I've deleted all the extra .ico images and only have the custom .ico image that I created in the directory. Even after designating the image and clearing cache, it does not show up. And, actually, on some browsers it shows blank and others it shows the default green star. Very strange. I tried the fix for 3.6 even though I'm running 3.5.3 but that didn't help.

Any help you can give would be appreciated.
  #4  
Old Jan 24, 2011, 09:13 AM
GarethP
 
64 posts · Jun 2010
I've always left the ATO favicon entry blank and just created a favicon.ico file and placed it in the www root.

This way it doesn't get overwritten by upgrades to the theme.
  #5  
Old Jan 24, 2011, 09:17 AM
cmccullough
 
106 posts · Dec 2009
Hmmm...If the favicon.ico image is in root, the browser will know to just use it?

Thanks for the info!
  #6  
Old Jan 24, 2011, 10:56 AM
cmccullough
 
106 posts · Dec 2009
Tried the link below but still no luck.

http://codex.wordpress.org/Creating_a_Favicon

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
favicon not showing tai4ji2x New Versions, & Updating 3 Mar 18, 2010 12:06 PM
disabling the favicon fr453r Header configuration & styling 0 Feb 10, 2010 07:46 AM
FavIcon Issues dstorm Atahualpa 3 Wordpress theme 7 Oct 11, 2009 10:52 AM
How do I get rid of Favicon? bugmaster Header configuration & styling 1 Aug 19, 2009 03:50 AM
favicon in firefox stephane Atahualpa 3 Wordpress theme 2 Feb 14, 2009 09:28 AM


All times are GMT -6. The time now is 09:40 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.