Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] sidebars don't appear in Internet Explorer


 
Prev Previous Post   Next Post Next
  #1  
Old May 28, 2009, 02:06 PM
thinksachi
 
3 posts · May 2009
[SOLVED] sidebars don't appear in Internet Explorer

In version 2.0+ the sidebars never appeared. I then upgraded to 3.0, but now only the left sidebar would appear in IE 7.0. How can I get both sidebars to appear? here is the url; www.foodandthings.com
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 09:42 AM
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 09:32 AM
Problem with widget width and sidebars in Explorer conon Sidebars & Widgets 2 Apr 6, 2009 07:22 AM


All times are GMT -6. The time now is 05:51 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.