Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » RSS, Feeds & Subscribing »

RSS feed doesn't work


  #1  
Old Apr 18, 2009, 02:40 PM
thayermorgan
 
2 posts · Apr 2009
For what ever reason, I cannot get my RSS to work. I don't think it is a feedburner problem. I don't get any error messages from feedburner and it says they are correct feeds.
I think the posts are just not showing up as a feed. I have them set to public, I am using the sideposts widget.
My site is: www.thayermorgancommercial.com
I've tried using ?feed=rss2, wp-rss2.php, wp-rss2.php?cat=6, but the feed never shows anything.

I've tried disabling feedburner, everything.
The first problem is that the feed does not show any of the posts. The email option goes to feedburner but if I post something it doesn't get sent because it never makes it to feedburner.
The feedburner link is: http://feeds2.feedburner.com/ThayerMorgan
Everything validates either the original feed or the feedburner feed. It just seems that the posts don't make it to the feed.
Any advice anyone has is greatly appreciated.
Thank you!
  #2  
Old Apr 19, 2009, 08:44 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Both the posts feed and the subscribe by email link seem to be working for me?
  #3  
Old Apr 19, 2009, 06:30 PM
thayermorgan
 
2 posts · Apr 2009
Hi Flynn,

Last night I have turned everything off, switched to the standard theme (I found just turning off didn't get the feeds to work, but switching to the standard theme did) and got the feeds working. I then switched back the theme to Atahualpa and started turning on the plugins. I tested over the night to see which plugin is causing the problem. What I found is that feedburner feedsmith and Sideposts Widget with your theme cause a conflict and stop all feeds.

So I am currently not using either plugin. I have switched over to FD Feedburner and TDD Recent Posts and they seem to be working with Atahualpa. I'll continue to watch as I put up new posts.

Thank you for responding.

T.

Bookmarks

Tags
rss, rss does not work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Language doesn't seem to work? Read this... Flynn Languages & Translations 8 Jan 20, 2010 04:30 PM
[SOLVED] read more doesn't work svittner Excerpts, Read more, Pagination 4 Sep 10, 2009 08:22 PM
Leave coment doesn't work redroses Installing & running WordPress 1 Jul 14, 2009 10:30 AM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 01:39 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 02:36 PM


All times are GMT -6. The time now is 11:23 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.