Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

Tried to install allwebmenus--doesn't seem to work


  #1  
Old Apr 7, 2009, 09:43 AM
pbravin
 
20 posts · Feb 2009
Error message follows:

Warning: require_once(intl.php) [function.require-once]: failed to open stream: No such file or directory in /home1/champver/public_html/deafhoh/wp-content/plugins/allwebmenus-wordpress-menu-plugin/yet-another-related-posts-plugin/includes.php on line 5
  #2  
Old Apr 7, 2009, 10:49 AM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
Looks like you uploaded one plugin into the directory of another plugin

allwebmenus-wordpress-menu-plugin/yet-another-related-posts-plugin

should be

allwebmenus-wordpress-menu-plugin/

and

yet-another-related-posts-plugin/
  #3  
Old Apr 16, 2009, 09:37 AM
liknocustomersupport
 
2 posts · Apr 2009
The “yet another related posts plugin” is correctly located as it is included into the “allwebmenus wordpress plugin”. Did you perhaps have this plugin before installing the AllWebMenus plugin? Please make sure that you have the latest version of the plugin as there have been corrections about this issue – download it from our AllWebMenus Wordpress page (www.likno.com/addins/wordpress-menu.html) or the wordpress plugins page for AllWebMenus (http://wordpress.org/extend/plugins/...s-menu-plugin/). If you do have the latest version, then did you get the message as soon as installing the AllWebMenus plugin, or when trying to edit the options?

Please contact us at support [at] likno [dot] com if you have further inquiries.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] read more doesn't work svittner Excerpts, Read more, Pagination 4 Sep 10, 2009 08:22 PM
Leave coment doesn't work redroses Installing & running WordPress 1 Jul 14, 2009 10:30 AM
RSS feed doesn't work with IE sparry RSS, Feeds & Subscribing 2 May 20, 2009 01:39 AM
SEO Title doesn't work permutations Plugins & Atahualpa 3 May 14, 2009 02:36 PM
RSS feed doesn't work thayermorgan RSS, Feeds & Subscribing 2 Apr 19, 2009 06:30 PM


All times are GMT -6. The time now is 03:28 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.