Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Installation/Upgrade Issues »

New 3.7.26 install on new WP 5.81 won't function, help please


 
Prev Previous Post   Next Post Next
  #1  
Old Sep 13, 2021, 03:52 PM
linkup
 
15 posts · Aug 2011
Unhappy New 3.7.26 install on new WP 5.81 won't function, help please

As the title says, I just did a new WP install. Centos 7.9, PHP 7.3.28. No problem with the install, but now when I want to begin editing it, the button turns red and no action occurs. Hover over them, they turn red. The only option on the page that worked was the reset, so I ran that, not expecting anything to happen.

Please help me figure out how to get this working.

Thanks!
 

Bookmarks

Tags
centos, php, wordpress 5.81

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to TF. How to use the function tabs. myramonruiz ThemeFrame Presales 1 Dec 23, 2011 05:46 PM
BFA adsense function problems Djembateuse Plugins & Atahualpa 2 Mar 19, 2010 07:59 AM
SwitchLang Function Lyryanne Atahualpa 3 Wordpress theme 0 Feb 2, 2010 05:46 AM


All times are GMT -6. The time now is 12:24 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.